Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

SWTOR / Router issue

First BioWare Post First BioWare Post

Reaperstoll's Avatar


Reaperstoll
07.07.2012 , 07:29 PM | #1
I have tried the included troubleshooing guide and FAQ guide and still have no sucess. Since the last updates, I am unable to access SWTOR through my router via WIFI, nor direct line. However, if I by pass my router and go directly to my modem, it will work. Everything else other than SWTOR will still work through the router. What in the recent updates could have caused the SWTOR servers to not work with my router? I have also tried uninstalling and reinstalling the game with no success. Can anyone help??????

Onyx's Avatar


Onyx
07.07.2012 , 08:43 PM | #2
Sounds like your router has some sort of virus detection running and is blocking the game.

Many AV software products which utilize heuristic detection are coming up with a false positive with the 1.3 update. Here's the main thread on that: Sticky: Anti-Virus Issue with Patch 1.3: Updated June 27th.

You might do some checking with your router's configuration instructions on how to add the game to its exception list--I'm guessing doing so will resolve the issue for you.
Star Wars fan for life
C C X X:
1st Special Forces Group
S . A . N . C . T . U . M . . . O . F . . . T . H . E . . . E . X . A . L . T . E . D
SWG: 2003 thru 12.15.2011 . . . . . Kettemoor ~ Starsider

Reaperstoll's Avatar


Reaperstoll
07.07.2012 , 10:45 PM | #3
Thanks for your advice. I tried disabling the firewall and still no dice........

Onyx's Avatar


Onyx
07.08.2012 , 12:53 AM | #4
What's the make and model of the router? My guess is that it's actually running AV detection in addition to its firewall.
Star Wars fan for life
C C X X:
1st Special Forces Group
S . A . N . C . T . U . M . . . O . F . . . T . H . E . . . E . X . A . L . T . E . D
SWG: 2003 thru 12.15.2011 . . . . . Kettemoor ~ Starsider

Reaperstoll's Avatar


Reaperstoll
07.08.2012 , 02:00 PM | #5
Belkin N+. I spent 2hrs on the phone with them lastnight, resetting and updating everything in it. I can now log into the game, but am now not able to progress past the transition page....

Beesodd's Avatar


Beesodd
07.08.2012 , 02:05 PM | #6 This is the last staff post in this thread.  
Hi Reaperstoll,

A number of servers are currently experiencing conneciton issues that we are working to resolve. However, if you are unable to reach the server select screen, a quick thing to check is that the game and launcher are set to run in Windows XP Service Pack 3 Compatibility mode.

I hope this helps.

Beesodd | BioWare Customer Service - Forum Support| Find help for all EA Games at Answer HQ.

Reaperstoll's Avatar


Reaperstoll
07.08.2012 , 02:11 PM | #7
Beesodd,

Thanks for the advice. Is there any chance you could tell me how to check that? Also, I Have Vista.