Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Probleme au niveau du launcher de jeu

STAR WARS: The Old Republic > Français (French) > Service clients
Probleme au niveau du launcher de jeu
First BioWare Post First BioWare Post

Theyst's Avatar


Theyst
07.03.2012 , 07:02 AM | #1
Bonjour,

Venant d'activer ma carte prépayée, et ayant attendu la fin de la mise à jour du 3 juillet, je lance le launcher.
Tout va bien, la mise à jour se fait. Apparemment, les serveurs sont de nouveau up.

SEulement, quand je clique sur "Jouer", le launcher m'offre le joyeux message suivant :

"Impossible de lancer le jeu."


Y a-t-il un moyen de résoudre ce problème ?
J'ai téléchargé le launcher depuis le site, et l'ai installé. Rien n'a changé.
J'ai lancé le Fixlauncher, rien n'a changé.
J'ai lancé en tant qu'administrateur, rien n'a changé.

Pour information, je suis sous windows seven 64bit.
Materiel :
Deux cartes graphique Nvidia GeForce GTX 560 (1Go)
Proc : intel core i5-2500k
Ram 8Go DD3


Les pilotes ont déjà été mis à jour.


Merci d'avance.


Edit :

Voici le rapport de log du launcher. (On voit tout aussi bien à la fin mon problème.)
Spoiler


Edit2 : Utilisateur de Bitdefender 2012, j'ai tenté la solution donnée ici : http://www.swtor.com/fr/community/sh...d.php?t=491276 Mais rien n'a changé.

Edit3 : Testé la solution avec la réparation (post http://www.swtor.com/fr/community/sh...9&postcount=66 ) mais la réparation reste bloquée à 0%, le Launcher ne répond plus, puis message windows, SWTOR Launcher a cessé de fonctionner.

Edit4 : A été testé avec un succès à moitié complet. Après redemmarage du pc (sinon, cela ne fonctionnait pas.) désactivation complète de BitDefender, l'exclusion ne suffisant pas apparemment. Lancement du launcher, puis de la réparation qui fonctionne, cette fois ci. Le jeu a pu être lancé.
Par soucis de sureté, BitDefender, une fois cette victoire en main, a été ré-activé. Bitdefender refait son office et supprime ce qu'il pense être un virus, le jeu se ferme. retour à la case départ.

Edit5 : Divers tentatives successives, voir si les manipulations avaient échouées à cause d'une erreur de mon coté n'ont eu qu'un résultat : Le néant. Le problème persiste. Cela commence doucement à taper sur le haricot.

gilugo's Avatar


gilugo
07.03.2012 , 07:50 AM | #2
salut , pour avoir eu aussi ce probleme je l'ai resolu en ouvrant le dossier swtor , ensuite tu clic sur launcher setup , une fois fait tu retourne sur ton launcher tu fais une reparation quand faite tu eteins ton ordi , tu ralume et tu relance le jeu , c'est comme cela que j'ai pu rejouer a l'autre maj , celle ci j'ai d'autre soucis !!! bon courage =)

Theyst's Avatar


Theyst
07.03.2012 , 07:51 AM | #3
Je continue à faire mes édits.
Ta manip' correspond à celle que j'ai fait en dernier. Mais cela ne fonctionne pas. A voir donc.

guildomee's Avatar


guildomee
07.03.2012 , 08:26 AM | #4
Bonjour !
J'ai eu exactement le même problème que toi aujourd'hui. Je me suis arraché les cheveux à tout mettre à jour, bidouiller mon antivirus, etc etc... Rien à fonctionné !
Ensuite j'ai essayé exactement ce que Gilugo a fait et ca a fonctionné Pourquoi je ne sais pas mais en tout cas je peux me connecter au premier essai....
Je te donne exactement les étapes que j'ai effectué :
- J'ai lancé la réparation
- Quand j'ai recu l'info "réparation correctement effectuée", je n'ai pas essayé de cliquer sur jouer
- J'ai redémarrer mon PC
- J'ai lancé le launcher swtor classique (celui qui est sur mon bureau)
- J'ai cliqué sur jouer et MAGIE ca fonctionne !!!!

J'espère qu'il en sera de même pour toi
A ta disposition
bye

Theyst's Avatar


Theyst
07.03.2012 , 08:27 AM | #5
Déjà testé (Dans l'edit 5 en fait.)

Toujours pas, donc.

Hawath's Avatar


Hawath
07.05.2012 , 03:06 PM | #6 This is the last staff post in this thread.  
Bonsoir Theyst,

Nous sommes désolés de constater que vous rencontrez cette erreur au lancement du jeu.

Récemment, Laevana a indiqué sur cette note à l’intention des utilisateurs de Bitdefender quelques étapes qui devraient résoudre le problème.

Quote: Originally Posted by Laevana


Un joueur qui utilise Bitdefender a partagé avec la communauté un petit guide qui explique étape par étape comment exclure le répertoire de swtor.

En voici une traduction :

Quote:
  • Ouvrez Bitdefender
  • Cliquez sur le bouton "Paramètres" dans le coin en haut à droite
  • Allez sur l'onglet "Antivirus" dans le menu de gauche
  • Cliquez sur "Exclusions" en haut de la page
  • Cliquez sur "Fichiers et dossiers exclus"
  • Cliquez sur le bouton "Ajouter" en haut
  • Rendez-vous dans votre répertoire SWTOR (le mien est "C:\Program Files (x86)\EA\Bioware\Star Wars - The Old Republic\)
  • Laissez l'option "Tous les deux" cochée et cliquez sur "Ajouter".
  • Redémarrez votre ordinateur. Pour une raison quelconque Bitdefender bloque swtor.exe et c'est pourquoi le lanceur ne peut pas le réparer.
  • Exécutez le lanceur une fois votre ordinateur redémarré.
  • Utilisez l'outil de réparation à nouveau (dans le menu représenté par des engrenages en bas à gauche de la fenêtre. Vous devez avoir rentré vos identifiants au préalable.)
  • Cela devrait maintenant fonctionner ! Que la Force soit avec vous !
    Nous espérons que ce guide vous permettra de profiter de Star Wars: The Old Republic avant la prochaine mise à jour des Fichiers de Définitions de Virus de Bitdefender.
Si le problème persiste et que vous avez des doutes ou des questions sur les manipulations à réaliser pour exclure un fichier à l'aide de cet anti-virus, nous vous recommandons de prendre contact directement avec l'éditeur de votre logiciel.
N'hésitez pas à revenir vers nous pour toutes autres questions.

Hawath | BioWare Customer Service - Forum Support