Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Bioware is this lag my computer or the game?

STAR WARS: The Old Republic > English > Customer Service
Bioware is this lag my computer or the game?

Pirahna's Avatar


Pirahna
07.03.2012 , 12:36 AM | #1
I used to be able to run the game at full graphic settings with no fps issues or lag. When the new texture settings came out (about 1.2ish) I turned on the new settings and (I kid you not) it blew out the DVI port on my HDTV. Since then I have been using my monitor and everytime a new patch comes out the lag/fps keeps getting worse and worse.

It used to only happen in warzones but now it is happening in flashpoints and operations since 1.3..

Warzones have become unbearable. Are these issues within the game or on my computer? I have tried everything I can possibly think of (short of reformatting) to fix this problem.

Spoiler

DeathStepper's Avatar


DeathStepper
07.03.2012 , 12:49 AM | #2
That's a bit like asking the driver of the other car in a road accident if it was their fault or yours. Do you seriously expect them to say the source of the lag is their fault?

Pirahna's Avatar


Pirahna
07.03.2012 , 08:49 AM | #3
This is not an attempt to accuse bioware of blowing out the port on my hdtv. I blame that on my brother for trading my a crappy tv. I am over that.

I seriously want an answer about this because it makes playing the game unbearable. So could a csr please take a look at my dxdiag info and tell me what is going on. If it's a known issue please just tell me the lag is a known issue with the game and not my computer.

Pirahna's Avatar


Pirahna
07.08.2012 , 03:23 PM | #4
still waiting on an answer...