Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Game keeps shutting down

First BioWare Post First BioWare Post

MichaelMJG's Avatar


MichaelMJG
06.30.2012 , 05:01 PM | #1
Hi all.

Ever since I installed the Allies 1.3 update, my game has randomly started shutting down abruptly during gameplay. The time lengths for which I am able to play before shut-down have differed from 30 seconds to around an hour, perhaps beyond.

My computer offers no reason as to why this has happened, the game just returns to the desktop.

I have attempted to install driver updates, and used the launchers repair option.

I hope to hear some advice soon. Thanks.

Hawath's Avatar


Hawath
06.30.2012 , 05:50 PM | #2 Click here to go to the next staff post in this thread. Next  
Greetings MichaelMJG,

We are sorry to hear you are experiencing this issue.

Please provide us your DxDiag between the [Spoiler][/Spoiler] tags for us to look thoroughly at your computer's settings.

Thank you

Hawath | BioWare Customer Service - Forum Support

OmegaMagus's Avatar


OmegaMagus
06.30.2012 , 11:07 PM | #3
I am having the same issues. Sometimes it crashes to desktop and sometimes I have to hard reset my system. I have performed a sfc /scannow with no found issues. I have also used the repair function in the launcher, two times, once before and once after 'fix launcher.' My system is up to date with windows update, optional installs, and drivers.

dxDiag Part1 (Too long to include in one post):
Spoiler

OmegaMagus's Avatar


OmegaMagus
06.30.2012 , 11:07 PM | #4
Part 2:
Spoiler

Hawath's Avatar


Hawath
06.30.2012 , 11:31 PM | #5 Click here to go to the next staff post in this thread. Next  
Greetings OmegaMagus,

Sorry to hear you're experiencing crashes as well.

As you said your system is up to date and your DxDiag shows no anomaly whatsoever.

We would recommend you attempt to run the game with Windows XP SP3 compatibility, this can improve or solve the issue.

Also, we advise that you run the game in full screen windowed mode.

If this does not work, please let us know.

Hawath | BioWare Customer Service - Forum Support

MichaelMJG's Avatar


MichaelMJG
07.01.2012 , 05:53 AM | #6
Spoiler

MichaelMJG's Avatar


MichaelMJG
07.01.2012 , 05:55 AM | #7
I hope that information helps. My system also has to shut down sometimes, too.

Speire's Avatar


Speire
07.01.2012 , 06:25 AM | #8 Click here to go to the next staff post in this thread. Next  
Hi MichaelMJG,

Your DxDiag report is showing that your Intel card as the active card.
Quote:
Card name: Intel(R) HD Graphics Family
Manufacturer: Intel Corporation
Chip type: Intel(R) HD Graphics Family
DAC type: Internal
Device Key: Enum\PCI\VEN_8086&DEV_0116&SUBSYS_050E1028&REV_09
Display Memory: 1696 MB
Dedicated Memory: 64 MB
Shared Memory: 1632 MB
This card does not meet the minimum requirements needed to run the game: http://www.swtor.com/support/helpcenter/2070

You should open the Nvidia Control Panel and associate SWTOR with your Nvidia card:
Quote:
Name: NVIDIA GeForce GT 540M
Please also make sure that the driver for this card is up to date and that your power settings are on the highest option available in order to run this card properly.

Please keep us up to date with your progress.

Speire | Bioware Customer Service - Forum Support

MichaelMJG's Avatar


MichaelMJG
07.01.2012 , 06:43 AM | #9
Thanks for the help. How would I associate SWTOR with my Nvidia Card?

Speire's Avatar


Speire
07.01.2012 , 06:50 AM | #10 Click here to go to the next staff post in this thread. Next  
Hi again MichaelMJG,

If you open up the Nvidia Control Panel, there should be an option to make your Nvidia card the default card to be used with SWTOR.exe.

The following steps should work:
  • Open the Nvidia Control Panel
  • Go to 3D settings --> Manage 3D settings
  • In global settings, go to preferred graphic processor
  • Select Nvidia High Performance Graphics Processor
  • Click Save/Validate
Then try launching the game to see if this improves your performance.

Thanks.

Speire | Bioware Customer Service - Forum Support