Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

SWTOR is not working.

First BioWare Post First BioWare Post

AlexanderFett's Avatar


AlexanderFett
06.28.2012 , 04:51 PM | #1
After I download the update for 1.3, my system keeps say that there is virus on SWTOR.Atfer that I tried to ignore virus warning. Then it said that, we are not able to download. I tried to fix that problem by pressing repair installer. Still not working.

Roalmo's Avatar


Roalmo
06.28.2012 , 05:02 PM | #2
Check and see if your AV deleted the swtor.exe file, has happened to lots of peeps.

If it's gone redownload the installer from the following link and run this over your existing installation? => www.swtor.com/download

Note this is not a full install.. just some of the basic junk.

Ratae's Avatar


Ratae
06.30.2012 , 10:04 AM | #3 This is the last staff post in this thread.  

Hello AlexanderFett,

Please see our sticky about this issue :
http://www.swtor.com/community/showthread.php?t=491171
Please let us know how you get on following the steps in the post.

Ratae | BioWare Customer Service - Forum Support