Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Unspielbar seit 1.3, bitte Hilfe!!!

STAR WARS: The Old Republic > Deutsch (German) > Kundendienst
Unspielbar seit 1.3, bitte Hilfe!!!
First BioWare Post First BioWare Post

kicknemesis's Avatar


kicknemesis
06.29.2012 , 01:05 AM | #21
Quote: Originally Posted by Sixlitremachine View Post
Und ihm ist das gleiche passiert? Am gleichen Tag?
Und nebenbei: Prime95, memtest, und was alles haste nich gesehn, alles schon gelaufen.
Tut mir leid, dann weiß ichs auch nicht. Ferndiagnosen sind eh immer schwierig, besser man sitzt davor. Viel Erfolg noch!
-= Ich darf meckern, ich bin leidgeplagter Jen'Jidai-Spieler =-

JDNightfly's Avatar


JDNightfly
06.29.2012 , 01:33 AM | #22
Überprüft die Grafikkarte mal per Test. Lasst den Heavenbenchmark mal drüber laufen, der ist recht empfindlich, wenn es DirectX Probleme gibt und wenn der ohne Probs läuft dann mal das ATI Tool (unbedingt Version 0.27.beta4). Nicht von ATI abschrecken lassen, hat mit dem Hersteller gar nichts zu tun.
Wichtig ist dass man beim ATI Tool nur die Option "Scan for artifacts" nutzt, der Rest ist Übertakterkrempel.
Im Zweifel mal ne Stunde laufen lassen.

Schaut nach ob es sich bei der GraKa um ein von Haus aus übertaktetes Exemplar handelt, das kann auch eine Ursache sein. Wer Battlefield 3 mit einer OC Karte anfangs gespielt hat, weiss was ich meine Man erkennt die Schätzchen an Namen wie SSC, Superclocked, XXX, GSH, Goes like Hell usw. halt das ganze Marketinggeschwafel. Da mal per Tool wie Afterburner oder das Dingens von NVidia die OC raus nehmen und auf Standardtakt setzen.

Auch beim RAM noch mal ein Auge drauf werfen. Viele haben OC Speicher ala 1600er in einem System dessen Prozzi aber nur für 1333 ausgelegt ist. Auch wenn man diese als 1333er betreibt brauchen einige davon dennoch eine angepasste Spannung. Also 1600 9-9-9-28 1,65V steht auf dem Riegel (die leidigen GEIL Speicher zum Beispiel) dann lasst die mal mit 1333 9-9-9-24 1,55V laufen. Bisschen mehr eben und noch innerhalb der JEDEC Spec. Manchmal sind auch einfach nur qualitativ lausige Blechdeckel DIMMS die Ursache. Im Zweifel mal die Riegel testweise einzeln laufen lassen.

Guckt ob Herstellertools vom Boardhersteller wie Asus, Gigabyte installiert sind. Einige von den Dingern pflastern gerne mal schon bei der Installation 5% OC drauf und 105 MHz statt 100 MHz am PCIe kann schon der letzte Schliff für ne GraKa sein.

Wie siehts denn bei anderen Spielen aus? Oder im Desktop Betrieb, bei Filmen usw.? Alles OK?

JD

Naugor's Avatar


Naugor
06.29.2012 , 04:24 PM | #23 This is the last staff post in this thread.  
Hallo zusammen,

Bitte meldet euch mit DXDiag Bericht und MSInfo direkt per Email an support@swtor.com.

MSInfo:
Spoiler


Vielen Dank für eure Mühe im Voraus.
Naugor | BioWare Customer Service - Forum Support | Find help for all EA Games at Answer HQ.

Systhemfehler's Avatar


Systhemfehler
06.30.2012 , 02:10 AM | #24
seit 3 tagen das gleiche problem..spiel bricht unerwartet ab ohne fehlermeldung und ich bin auf dem desktop. spiel läuft einwandfrei bist auf die plötzlichen abbrüche.hardware ok ,reperatur gemacht ,treiber graka neu..usw bla bla. so oft wie in diesem game habe ich noch nie die treiber überprüfen müssen. es liegt an euch !
T3-M4 -- Sithkrieger: Lev 50 / Soldat : Lev 50 / Söldner Lev 50

Vanjervalis Chain -- /Söldner :Lev 50

Sixlitremachine's Avatar


Sixlitremachine
06.30.2012 , 02:31 AM | #25
Hallo und vielen Dank für die Antwort Naugor.
Habe mich jetzt an den Support wie gewünscht gewandt, werde aber auch an meinem System weiter testen.
Ich bin mir immer noch nicht sicher, ob nicht vllt. doch ein Hardwarefehler vorliegt, da nun auch andere Anwendungen instabil laufen.
Trotzdem Danke für die Hilfe, auch an alle anderen.

kicknemesis's Avatar


kicknemesis
07.01.2012 , 06:00 AM | #26
Ok, nun habe ich den beschrieben Fehler (CTD) auch das erste Mal gehabt.

Die Windows Ereignisanzeige gibt dazu aber auch nichts her.
-= Ich darf meckern, ich bin leidgeplagter Jen'Jidai-Spieler =-

Sixlitremachine's Avatar


Sixlitremachine
07.17.2012 , 10:07 AM | #28
Nur mal so ganz nebenbei, falls jemand das Thema hier gelesen hat, oder noch liest... eine kurze Chronologie:

Di 26.6.: Nach der Serverwartung treten oben beschriebene Probleme bei mir auf.
Do 28.6.: Da mir nichts mehr einfällt, was ich noch versuchen könnte, wende ich mich hierhin und erstelle diesen Thread. Was in den nächsten Tagen passiert ist oben beschrieben.

Sa 30.6.: Ich tu wie mir empfohlen, schreibe ein Ticket und bekomme auch wirklich sehr schnell Antwort. Ich fühl mich ganz gut aufgehoben, mir wird geschrieben, man kümmere sich um mein Problem und benötige weitere Log- und Scan-Dateien. Ich schicke alles brav weg, man antwortet mir auch daraufhin zügig und gibt mir erste Tipps, wo der Fehler in meinem System liegen kann. Ich führe die empfohlenen Fixes durch, das geht so 1-2 mal hin und her. Danach logge ich mich im Spiel ein, und bin tatsächlich mehr als eine halbe Stunde auf der Flotte unterwegs. Ich denke okay, Stresstest, BG angemeldet, nach paar Minuten gehts los, ca. nach 1 Minute Novare-Küste wieder CTD.
Hab ich dem Support dann so beschrieben, man meldet sich zügig, und fordert neuere Log-files, nach den Änderungen, die ich dann auch gleich losschicke. Hier endet die Geschichte des Supports, mein Ticket geht scheinbar im Outer Rim verloren, aber mehr dazu später. Mittlerweile ist es Sonntag.

Di 3.7.: Nachmittags denk ich mir, naja man kann ja mal das Update runterladen, und schaun was passiert. Getan, eingeloggt, gespielt, Problem: weg! Crashe immer mal hier und da, aber erst nach Zeiten >1h, bin zufriedener, weil kann ja immerhin spielen. Support hat nicht zurück geschrieben, was solls, die melden sich sicher, die haben ja noch mehr als mein Ticket, läuft ja wieder. BG traue ich mich allerdings die ganze woche nicht mehr.

So 8.7.: Abends bisschen gezockt, auf einmal crash nach kurzer Zeit, denke, mist, geht das schon wieder los, merke dann aber, daß außerplanmässig gewartet wird, nachdem ne Stunde lang nix passiert geh ich pennen.

Mo 9.7.: Ein durchgezockter schöner Urlaubstag, wenn ich mich recht entsinne OHNE crash, auch nicht nach mehreren Stunden.

Di 10.7.: Ich bin früh wach und erledige noch ein paar Quests auf Quesh, hab die Uhr nicht ganz im Auge, 8:59h verabschiedet sich SWTOR mit BSOD. Ich denke, mist is ja schon 9, komisch, kam diesmal garkeine Ansage, von wegen gleich is Licht aus. Ich boote neu, mach nochmaml aus Gewohnheit den Launcher an, und stelle mit Freuden fest, daß bereits neue Dateien geladen werden, Server sind aber noch down.
Nachmittags möchte ich mich einloggen: Musik, Ladebildschirm, Freeze, Desktop....neuer Versuch: same. Launcher reparieren, 3 Dateien werden neu geladen. Spielen, Ladebildschirm, Charakterauswahl, ich klicke auf einen Char, Ladebildschirm, Freeze, Desktop. Um die Sache abzukürzen: Nach mehreren durchläufen, mit Launcher-repair-funktion etc. will SWTOR 11 GB neue daten laden.
Ich beschliesse mal wieder mein System komplett neu aufzusetzen, mal wieder wegen SWTOR.

Mi 11.7.-So 15.7.: Das kenn ich ja schon, ich sitz immer mla wieder stundenlang im Netz, lese Forum hier, suche nach Lösungen. Ich installier Sachen wie Visual C++ Developer-Software, vllt. hilfts ja was, immer mal wieder was kleines verändern, Launcher starten, gucken obs geht usw.usw.
Ich probiere mit den Win-Kompatibilitäts-Einstellungen rum, nachdem ich bemerkt habe, daß es einen Unterschied macht, ob ich vor oder nach dem Charakter-Auswahlschirm fliege, je nachdem, wo ich welchen Haken an oder aus mache. Im Windos 95 (jawoll!) -Kompatibilitätsmodus, gelingts mir tatsächlich, nach einer deutlich verlängerten Ladezeit jedoch, auf Quesh zu landen. Mein Char ist tot, denn Dienstag morgen war ich türlich grad im Kampf. Ich rezze, kann rumlaufen, hab 40 oder 50 fps, allerdings übles Sound-Stottern. Ich benutz meinen Flottenpass, die Ladezeiten sind etwa 3mal so lang, deswegen geh ich wieder raus, weil spielbar is das auch nicht.
Der Support hat sich nicht mehr gemeldet.

Mo 16.7.: Mein Urlaub ist vorbei, 4 Wochen, in denen ich mich hauptsächlich aufs zocken konzentrieren wollte, 50% davon lief das Spiel nicht.

Di 17.7.: Ich bin ja doch sehr gespannt, was diesen Dienstag passieren wird. Launcher angemacht, nachdem der sich gepatcht hat laufen paar kleinere Downloads durch. Spielen, Ladeschirm, Char-Auswahl, Ladeschirm: und da steht meine Kleine auf der Flotte! Ich muss lachen. Ich leere mein mittlerweile überlaufendes Postfach, verkaufe meinen Schrott im Inventar, chatte bisschen, stell die Ladenhüter wieder ins AH, jette ein paar mal hin und her, nichts passiert.
Ich hab jetz noch den ganzen nachmittag Zeit, aber irgendwie hab ich keine Lust mehr auf SWTOR, ich bin einfach enttäuscht.
Der Support hat übrigens immer noch nicht auf meine letzte Mail geantwortet. Das is jetzt 16 Tage her.

Warum ich das alles schreibe? Keine Ahnung, vllt. liest es ja jemand, der was an den Zuständen ändern kann. Frustbewältigung. Mir wurscht, ob jetz geflamt, oder mimimi, oder obs einen intressiert.

Ich frag mich nur, warum wir hier immer wieder mit den gleichen "Tipps" und "Stickys" abgespeist werden, denn für mich ist mittlerweile absolut sicher, daß da jede Woche an der Engine rumgefummelt wird. Und entweder wissen die nicht genau, was die da tun, oder (Achtung, wilde Verschwörungs-Theorie) die zusammengelegten Server sind mittlerweile zu voll, so dass in einer geheimen, nur wenigen Bioware-Mitarbeitern bekannten Rotation bestimmten Spielern Bugs mit den Patches geschickt werden, damit sie sich 7 Tage lang nicht, oder nur unzureichend einloggen können, was aber der Serverpopulation zugute kommt. Vielleicht is es heute einer von euch, nächsten Dienstag vielleicht wieder ich.
Oooder mein Rechner geht immer mal wieder kaputt, aber immer nur dienstags, und immer nur für genau 7 Tage.

Ich bin echt Bioware-Fan der ersten Stunde, hab alle Games mit wachsender Begeisterung gespielt (DA2 fehlt mir noch, aber das soll ja ein Fail sein). IMO auf dem RPG-Sektor die beste Spieleschmiede seit Jahren! Ich kann euch allen nur mal Jade Empire empfehlen, das is irgendwie, völlig zu unrecht, nie so der Hit gewesen, aber saugut!
Ich weiß die sind mit SWTOR auf neuem unbekannten Terrain unterwegs, aber die müssen doch massenkompatible Engines programmieren können. ME3 läuft doch auch, sieht super aus, und der Multiplayer ist auch gelungen! Und der läuft stabil!

Naja whatever, wollt ich nur mal gesagt haben, falls ich mich bis Ablauf meiner Gametime wieder gefangen habe, und zu ner Verlängerung durchringen kann, sehn wir uns ja dann Ingame.

So long!

Huepfer's Avatar


Huepfer
07.17.2012 , 10:17 AM | #29
Quote: Originally Posted by Sixlitremachine View Post

Mo 16.7.: Mein Urlaub ist vorbei, 4 Wochen, in denen ich mich hauptsächlich aufs zocken konzentrieren wollte, 50% davon lief das Spiel nicht.

Di 17.7.: Ich bin ja doch sehr gespannt, was diesen Dienstag passieren wird. Launcher angemacht, nachdem der sich gepatcht hat laufen paar kleinere Downloads durch. Spielen, Ladeschirm, Char-Auswahl, Ladeschirm: und da steht meine Kleine auf der Flotte! Ich muss lachen. Ich leere mein mittlerweile überlaufendes Postfach, verkaufe meinen Schrott im Inventar, chatte bisschen, stell die Ladenhüter wieder ins AH, jette ein paar mal hin und her, nichts passiert.
Ich hab jetz noch den ganzen nachmittag Zeit, aber irgendwie hab ich keine Lust mehr auf SWTOR, ich bin einfach enttäuscht.
Hmm, das erklärt zumindest warum beim Serverstatus / -auslastung bei einigen "normal" dransteht. Obwohl sich in meinem Bekanntenkreis keiner einloggen kann.