Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

CTD ohne Fehlermeldung im Log

First BioWare Post First BioWare Post

necAnt's Avatar


necAnt
06.26.2012 , 11:38 AM | #1
Ok, folgendes Problem.
Vor ca zwei Wochen hatte ich ein kleines Festplattenproblem, welches ich jedoch beheben konnte, jedoch ging mir dabei meine SwTor Installation verloren. Danach habe ich das Spiel über die Homepage erneut geladen und gepatcht. Soweit sogut, alles gut und schön, nun wollte ich auch mal wieder spielen, aber sobald ich nach der Anmeldung auf "Spielen" klicke, lande ich nach vllt. 10-15 sek. wieder auf dem Desktop, und das ganze ohne Fehlermeldung. Habe schon alles probiert was in den FAQ´s dazu steht, Reperatur, alle anderen Programme schließen, etc. Was mich etwas stuzig macht ist jedoch, das im LOG steht :
Spoiler


das sieht mir sehr danach aus, das das Game soweit io ist, und das Problem mehr in meinem System liegt, allerdings, hat sich mein System nicht grundlegend geändert, außer das eine Festplatte jetzt fehlt. Vorher lief das Game ohne Probleme und stabil. Treiber sind alle auf dem neuesten Stand.

System: Amd Athlon 2 P320 2.1G
4GB Ram
ATI Mobility Radeon HD5470
Win7

Wenn irgendwer ne Idee hat, wo ich noch schauen kann und woran ich noch drehen könnte ohne nochmal neu zu installieren wäre ich sehr dankbar, ansonsten werd ich wohl den weg der Neuinstallation nochmal gehen müssen. Vielen Dank

Ratae's Avatar


Ratae
06.26.2012 , 11:54 AM | #2 Click here to go to the next staff post in this thread. Next  
Hallo necAnt,

Ich würde dich auch bitten, den Inhalt deiner „client_settings.ini“ Datei hier zu posten.

Die Datei ist in diesem Ordener zu finden: '%userprofile%\appdata\local\SWTOR\swtor\settings\ '.

Vielen Dank.
Ratae | BioWare Customer Service - Forum Support

necAnt's Avatar


necAnt
06.26.2012 , 12:22 PM | #3
Euer Wunsch sei mir Befehl

Spoiler

ichchiechie's Avatar


ichchiechie
06.26.2012 , 12:58 PM | #4
Ich lande seit dem Patch 1.3 auch auf dem Desktop. Vorher hatte ich es noch nie gehabt.
Spoiler


Edit Reperatur hab ich durchgeführt
Hab letztens ein Kuchen gekauf und so lange drauf rumgedrückt bis er aussah wie selbst gemacht.

Ratae's Avatar


Ratae
06.26.2012 , 01:21 PM | #5 Click here to go to the next staff post in this thread. Next  
Hallo,

Ich möchte dich bitten, einmal folgendes zu tun:
  • Drücke die 'Windows' Taste + 'R'.
  • Schreibe '%userprofile%\appdata\local\SWTOR\swtor\settings\ ' in den Öffnen Dialog und drücke ‘OK’.
  • Ein Explorerfenster öffnet sich und zeigt dir einige Konfigurationsdateien an.
  • Öffne die Datei 'client_settings'.
  • Klicke auf Bearbeiten, dann klicke auf 'Suchen' und schreibe 'FullScreen' in das Suchfeld.
    Du solltest 2 Einträge finden. Bitte ändere in beiden Zeilen den Eintrag auf 'false' (wie hier zu sehen):
    • D3DfullScreen = false
    • FullScreen = false (falls die zweite Zeile fehlt, bitte füge diese zu der Datei hinzu)
  • Schließe die Datei und speichere die Änderungen.

Bitte lasse uns wissen, sollte dein Problem weiterhin bestehen.

Vielen Dank.
Ratae | BioWare Customer Service - Forum Support

necAnt's Avatar


necAnt
06.26.2012 , 06:59 PM | #6
Hallo Ratae,
Vielen Dank für deine schnelle Hilfe, auch wenn ich leider erst jetzt dazu gekommen bin es zu probieren. Es freut mich aber, dir berichten zu können, das dein Tipp mein Problem gelöst hat.
Vielen Dank nochmal und noch eine ruhige Nacht,
necAnt

Naugor's Avatar


Naugor
06.28.2012 , 07:35 AM | #7 This is the last staff post in this thread.  
Hallo necAnt,

Es freut uns zu hören, dass dir unsere Hilfestellung bei deinem Problem geholfen hat. Solltest du in Zukunft nochmal Schwierigkeiten haben, zögere bitte nicht dich erneut zu melden.

Nun wünschen wir dir aber erstmal weiter viel Spaß beim Spielen von Star Wars: The Old Republic!
Naugor | BioWare Customer Service - Forum Support | Find help for all EA Games at Answer HQ.