Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

How to work Group Finder?


Braxcity's Avatar


Braxcity
06.26.2012 , 10:06 AM | #1
Hey, so I am a 45 BH mercenary and tried to use Group Finder earlier for Red Reaper, selected I was damage, selected Flashpoints but all the flashpoints were dark and I couldn't select anything, anyone know why? It's probably an easy answer I know but I don't get much time to play as I work full time so I don't keep up to date with anything :S

Thanks anyway.

Ceejayharvey's Avatar


Ceejayharvey
06.26.2012 , 10:26 AM | #2
lol you two huh, mines all blacked out, so no clue

Jankrist's Avatar


Jankrist
06.26.2012 , 10:47 AM | #3
yea same for me i donīt get it tried using it with my lvl 28 sentinel

Thoffs's Avatar


Thoffs
06.26.2012 , 10:54 AM | #4
Try getting rid of any other flashpoint quests that you already have.

Guerrillatech's Avatar


Guerrillatech
06.26.2012 , 10:58 AM | #5
All my flash points were blacked out as well. I had to que up for heroic quest first then back out of that and then the flash points we opened up, must be a bug.

Braxcity's Avatar


Braxcity
06.26.2012 , 11:28 AM | #6
Oh I see thank you for the helpful response, I have about 8 different flashpoint quests haha, I'll abandon and try again, update you if it works.

Ok so an update guys....after abandoning all my current flashpoint quests I am now able to queue up for level appropriate flashpoints, thank you all for help

celmare's Avatar


celmare
06.26.2012 , 01:12 PM | #7
Had the same issue and wanted to mention that Thoff's advice worked for me too

Braxcity's Avatar


Braxcity
06.26.2012 , 05:21 PM | #8
A further update, I've been queued up looking for a group for red reaper for 2 and a half hours tonight and found nobody, anyone actually found a group using this system yet? Haha

Cabod's Avatar


Cabod
06.26.2012 , 10:28 PM | #9
I would like to know how to remove the level limit on the tool. I have a desire to complete lower level heroics and flashpoints with a group but they are not even an option.

Yes, I could probably solo most of them, but that’s not the point. I want to be able to do the missions as they are intended, with a group.

stuffandthat's Avatar


stuffandthat
06.26.2012 , 10:41 PM | #10
I have a similar issue. I'm a lvl 38 Jugg and I currently have The Foundry to run, but my group finder only shows that I can do BP and Foundry and none of the other FP's... I didn't get much of a chance to play with it before I had to go to work but will check it out soon and report back with any info I can!
It's a trap