Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Mise à Jour 1.3 - Virus détecté ?

STAR WARS: The Old Republic > Français (French) > Service clients
Mise à Jour 1.3 - Virus détecté ?
First BioWare Post First BioWare Post

Seltia's Avatar


Seltia
06.26.2012 , 10:15 AM | #21
Speire,

Le problème, c'est que BitDefender efface swtor.exe lors du premier scan comme étant un virus, ce qui fait qu'il n'est plus possible l'ajouter dans la liste de fichiers sécurisés de l'anti-virus puisqu'il n'existe plus... et que lors des réparations, quand le fichier swtor.exe est téléchargé, il est automatiquement intercepté comme virus et effacé.....

Comment on fait?

Sadra's Avatar


Sadra
06.26.2012 , 10:30 AM | #22
Pareil chez moi.

Les gouttes s'accumulent... et le vase n'est pas infini
Porteur de "la marque" et membre de l'Equipage du Nocturna.

C'est quand on a tout perdu qu'on est libre de faire tout ce que l'on veut.

Keldash's Avatar


Keldash
06.26.2012 , 10:32 AM | #23
Utilisateur de bitdefender meme probleme qu evoqué precedemment, ca fait 40 min que j essaie de reparer en vain.

Ce serait sympa d apporter une solution MERCI

Henlor's Avatar


Henlor
06.26.2012 , 10:36 AM | #24
Pareil que vous ><

J'ai essayé de désactiver l'antivirus + le par-feu lors de la réparation des fichiers et rien a faire ca bloque tjrs ....

Speire's Avatar


Speire
06.26.2012 , 10:40 AM | #25 This is the last staff post in this thread.  
Bonjour à tous,

Cette solution publiée par Seltia pourrait vous être utile: http://www.swtor.com/community/showthread.php?t=491428

Merci.

Speire | Bioware Customer Service - Forum Support

jasawa's Avatar


jasawa
06.26.2012 , 10:44 AM | #26
Même problème que tous les autres

j'ai tante de refaire une installations mais il détecte que j'ai déjà le jeu et fait une réparation mais pas de fichier swtor.exe de retour

y a-t-il moyen de charger quelque part le fichier seul

Merci

Jasawa

désole j'étais en train de taper le message lorsque la solution est apparue

torkahn's Avatar


torkahn
06.26.2012 , 11:34 AM | #27
Salut , pareil avec antivir free. Pour moi fini swtor tan que le problème n' est pas résolu.

KnightCraven's Avatar


KnightCraven
06.26.2012 , 11:43 AM | #28
Salut à tous ^^

J'ai eu le problème également.

Pour le moment essayez d'effectuer une exclusion du dossier : "C:\Program Files (x86)\Electronic Arts\BioWare\Star Wars - The Old Republic\swtor\retailclient" dans le menu dédié de l'antivirus et relncez la réparation.

J'ai tenté de réparer le jeu mais il indique qu'il est impossible de réparer.

Le mieux est de désinstaller proprement le jeu et relancer la réinstallation

Je test cette manipulation et on verra si cela marche ^^

Si vous faites la manipulation, n'oubliez pas que l'exclusion de dossier/fichier est dangereux pour votre système à long terme donc une fois que Bioware aura déclaré que leur fichier swtor.exe est compatible avec les anti-virus, supprimez l'exclusion ^^

Kateo's Avatar


Kateo
06.26.2012 , 12:55 PM | #29
Bonjour.
J'ai eu le même soucis sous Windows 7, avec Avira (gratuit).

Après plusieurs tentatives infructueuses, j'ai trouvé la solution :

- Lancez Star Wars : The Old Republic et connectez vous
- Lorsque vous cliquez sur le bouton "Jouer", une alerte Avira apparaît
- Cliquez sur "Détails". Le scanner analyse alors le fichier "swtor.exe"
- Une nouvelle fenêtre apparaît avec à la fin de la ligne l'option "Mettre en quarantaine"
- Cliquez sur cette option et choisissez "Ignorer toujours"
- Appliquez le choix et relancez le jeu.

Voilà, bonne mise à jour 1.3 à tous!

Glav's Avatar


Glav
06.26.2012 , 02:03 PM | #30
Cest bien con pourquoi mettre un fichier qui est ub faux virus? moi jais fait comme tu a dit et ignorer les virus mais Bio faudrait pas refaire ca lol cest pas tres bon comme image.