Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Main Assets 18 Failing to Install

STAR WARS: The Old Republic > English > Customer Service
Main Assets 18 Failing to Install

doitskippy's Avatar


doitskippy
12.18.2011 , 12:12 PM | #1
Not sure if there's already a thread for this, but I didn't see it on the first page and there's no search function so... here's a thread now!

It looks like they still haven't fixed whatever glitched caused me to use the "transfer files from a friend" method of installing SWTOR.

I load the launcher, log in, and it starts to patch by downloading Main Assets 18. The download finishes fine. During installation it gets to about 25% then runs into an error and fails. Every time. In addition, hitting the "smart" repair button causes the thing to attempt to download the ENTIRE GAME OVER AGAIN! Even though as of yesterday I was playing just fine (excepting the high latency bug I was experiencing, but that's a topic for another thread...) the game wants to re-install EVERYTHING!

Here is my latest log entry from today:

Quote:
20111218095121 INFO -----------------------------(480)-----------------------------
20111218095122 INFO SpecsHash=1290294326.1935293390
20111218095123 INFO Starting patcher patch
20111218095123 INFO ManifestState=GetManifest: , current=-1/upcoming=0/required=0
20111218095123 INFO Download: http://manifest.swtor.com/patch/patcher.patchmanifest
20111218095123 INFO Manifest Loaded: patcher, current=40/upcoming=-1/required=40
20111218095123 INFO ManifestState=GetManifest: patcher, current=-1/upcoming=-1/required=40
20111218095123 INFO Manifest Loaded: patcher, current=40/upcoming=-1/required=40
20111218095123 INFO ManifestState=Complete: patcher, current=40/upcoming=-1/required=40
20111218095123 INFO Patch completed normally
20111218095123 INFO Patching end
20111218095130 INFO Auto patch is starting...
20111218095130 INFO Starting patch of product retailclient_swtor
20111218095130 INFO ManifestState=GetManifest: , current=-1/upcoming=0/required=0
20111218095130 INFO Download: http://manifest.swtor.com/patch/reta....patchmanifest
20111218095130 INFO Manifest Loaded: retailclient_swtor, current=16/upcoming=-1/required=16
20111218095130 INFO Dependency Set: http://manifest.swtor.com/patch/movi....patchmanifest
20111218095130 INFO ManifestState=Dependency: retailclient_swtor, current=16/upcoming=-1/required=16
20111218095130 INFO ManifestState=GetManifest: , current=-1/upcoming=0/required=0
20111218095130 INFO Download: http://manifest.swtor.com/patch/movi....patchmanifest
20111218095130 INFO Manifest Loaded: movies_en_us, current=2/upcoming=-1/required=2
20111218095130 INFO ManifestState=Complete: movies_en_us, current=2/upcoming=-1/required=2
20111218095130 INFO This environment patches assets.
20111218095130 INFO Dependency Set: http://manifest.swtor.com/patch/asse....patchmanifest
20111218095130 INFO ManifestState=Dependency: retailclient_swtor, current=16/upcoming=-1/required=16
20111218095130 INFO ManifestState=GetManifest: , current=-1/upcoming=0/required=0
20111218095130 INFO Download: http://manifest.swtor.com/patch/asse....patchmanifest
20111218095131 INFO Manifest Loaded: assets_swtor_main, current=16/upcoming=-1/required=18
20111218095131 INFO ManifestState=Download: assets_swtor_main, current=16/upcoming=-1/required=18
20111218095131 INFO Download: http://127.0.0.1:58239/app/download.solidconfig
20111218095131 INFO Download: http://cdn-patch.swtor.com/patch/***...6to17.solidpkg
20111218095131 INFO Download Starting: http://cdn-patch.swtor.com/patch/***...6to17.solidpkg
20111218095131 INFO Patching group: assets_swtor_main 16->18
20111218095131 INFO Patching file: assets_swtor_main 16->17
20111218095131 INFO Recognized assets_swtor_main version 17
20111218095131 INFO Download Creating: http://cdn-patch.swtor.com/patch/***...6to17.solidpkg
20111218095131 INFO Download Checking: http://cdn-patch.swtor.com/patch/***...6to17.solidpkg
20111218095131 INFO Download: http://cdn-patch.swtor.com/patch/***...ain_16to17.z01
20111218095131 INFO Download Downloading: http://cdn-patch.swtor.com/patch/***...6to17.solidpkg
20111218095133 INFO Download: http://192.168.0.1:5431/dyndev/uuid:...b-7bfe0000cddc
20111218095133 INFO Download: http://192.168.0.1:5431/dynsvc/Layer3Forwarding:1.xml
20111218095133 INFO Download: http://192.168.0.1:5431/dynsvc/WANCo...ceConfig:1.xml
20111218095133 INFO Download: http://192.168.0.1:5431/dynsvc/WANIPConnection:1.xml
20111218095133 INFO Download: http://192.168.0.1:5431/dynsvc/WANPPPConnection:1.xml
20111218095133 INFO Download: http://192.168.0.1:5431/uuid:001c-10...IPConnection:1
20111218095137 INFO Download: http://cdn-patch.swtor.com/patch/***...ain_16to17.zip
20111218095138 INFO Download Seed: Seeding: http://cdn-patch.swtor.com/patch/***...6to17.solidpkg
20111218095138 INFO ManifestState=Patch: assets_swtor_main, current=16/upcoming=-1/required=18
20111218095140 ERROR Corrupt Source detected in C:\Program Files (x86)\Electronic Arts\BioWare\Star Wars - The Old Republic\Assets/swtor_main_areadat_1.tor (http://manifest.swtor.com/patch/asse....patchmanifest)
20111218095140 ERROR File info: size=446552915, created=12/17/2011 19:41:39, accessed=12/17/2011 19:41:39, written=12/9/2011 4:26:0
20111218095140 INFO General Patch manifest state error in retailclient_swtor
20111218095140 INFO General Patch manifest state error in retailclient_swtor
20111218095140 ERROR ManifestComplete:retailclient_swtor/http://manifest.swtor.com/patch/retailclient_swtor.patchmanifest
20111218095140 ERROR Fetch Manifest Failure: General Failure
20111218095140 INFO Patching end
20111218095141 INFO User might exit during patching
20111218095142 INFO User confirms exit
20111218095142 INFO Closed launcher
I closed the launcher instead of running the repair function because I've already burned right through my bandwidth limitations for the month thanks to this same issue prior to this patch.

Specs on computer: 3.2ghz i5 processor, 8gb ram, nvidia gtx570, windows 7 64-bit. I am using wifi. I can supply dxdiag if necessary.

My antivirus and firewall have been configured to allow full access to swtor.exe and launcher.exe. My router is configured to leave the necessary ports open.

Latest speed test (yesterday) had me at about 13mb/s down 6mb/s up. I also ran tracert as per the tutorial in the help center here at swtor.com, there were no issues. I can post that log if necessary.

Windows Memory Diagnostic reported no problems with RAM as of last night.

Is it seriously too much to ask not to have to start from scratch every time your launcher fails to patch/install properly? It's the most ridiculous thing I've seen out of a game launch. I've pretty much missed out on my entire early start from my pre-order.

You can officially classify me as an "unhappy customer". This game has pretty much kicked me in the nuts at every turn. Even when I did get in, I hit a ridiculously high latency bug (we're talking 36,000ms+, yes I turned off firewall and antivirus and no it's not my connection because my roommate across the hall from me on the same connection didn't experience this bug).

Seriously guys. Not cool.

Drakunis's Avatar


Drakunis
12.18.2011 , 12:34 PM | #2
I'd also like to be classified as an "unhappy customer." Spent 2 days messing with the launcher trying to get main assets 1 to download, finally went to a torrent site and spent 10.5 hours downloading the files. I finally get in and have to wait 50 mins to play (which I understand) and then I cant see female chars. I file a ticket, no one responds, log off then try to login this morning to now find that asset 18 wont download. Firewall off, anti virus off. Im running an AMD phenom II x6 3.25ghz, 16 gb of ram, EVGA GTX 550TI. Glad I preordered so that I could spend my early access staring at a broken launcher.

doitskippy's Avatar


doitskippy
12.18.2011 , 12:59 PM | #3
Update:

Tried with a cable hooked in to my comp rather than wifi. No dice.

Waldorf's Avatar


Waldorf
12.18.2011 , 01:07 PM | #4
Same problem here. The game was working just fine until the launcher tried to install Main Assets 18 earlier on today.
Now it seems I can't play unless I re download the entire game.
This is aweful...
.

DurtiToe's Avatar


DurtiToe
12.18.2011 , 01:09 PM | #5
Even the smart fix button isn't working for me. What the hell.

doitskippy's Avatar


doitskippy
12.18.2011 , 01:10 PM | #6
Update:

Tried the transfer from a friend method again. This time even that failed.



I hope this issue is being addressed. I'd really like to get something out of the Early Access that I paid for months ago.

Leximo's Avatar


Leximo
12.18.2011 , 01:11 PM | #7
yeah, there is a 90 page thread dedicated to this

http://www.swtor.com/community/showt...d=1#post457336

Drakunis's Avatar


Drakunis
12.18.2011 , 01:12 PM | #8
Guess it's back to WoW, where the game works EVERY TIME, and the launcher has never failed on me. Way to go Bioware, your game isn't even out yet and your losing customers.

Waldorf's Avatar


Waldorf
12.18.2011 , 01:16 PM | #9
OK guys after the Main Assets 18 update fails, run the repair.
It'll download 2gb of Main Assets 1 (not the entire 11gb) then Main Assets 17, 18 and 19 (these three happen fast). Then you should be able to play, I can.
.

Drakunis's Avatar


Drakunis
12.18.2011 , 01:18 PM | #10
I've run the repair 3 times, it verifies the 11 gigs of main assets 1, downloads a bit, says its complete, then fails on 18 again.