Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Jaesa Willsaam lichtschwert "bug"


darthdowl's Avatar


darthdowl
06.05.2012 , 04:13 AM | #1
Hallo zusammen,

wie es der Titel schon sagt, geht es um Jaesa's dauerhaft gezogenes Lichtschwert.
Egal welche Haltung ich ihr zuweise, sie hat immer ihr Lichtschwert offen..

Sie schließt es nur nach einem erfolgreichen Kampf. Sobald man jedoch auf seinen Gleiter auf- und wieder absteigt, steht sie wieder mit offenem Lichtschwert da.

Selbst in Zwischensequenzen schließt sie es nicht und das ist (meiner Meinung nach) EXTREM nervend!!

Im Englsichen- Teil des Forums existiert bereits ein solcher Thread HIER

Was meint ihr dazu??

_Azai_'s Avatar


_Azai_
06.05.2012 , 04:23 AM | #2
Das gleiche Verhalten hab ich bei Ashara(Inqui) und bei Kira(Ritter) bemerkt. Die beiden rennen eigentlich immer mit gezogenen Lichtschwertern rum. Ob das bei lichtschwertschwingenden Begleitern generell ein Bug ist oder ob das nur bei den beiden auftritt oder vllt auch nur bei einigen Nutzern auftaucht weiß ich nicht.

Gruß Azai

darthdowl's Avatar


darthdowl
06.05.2012 , 04:38 AM | #3
Also bei mir in der Gilde meldet dieses Problem jeder^^

Wie funktioniert das denn eigentlich mit dem "Patch- Team" von TOR?
Wie kann man sich denn an die wenden? Oder muss ein Thread erst dementsprechend viele Replies haben? xD

kicknemesis's Avatar


kicknemesis
06.05.2012 , 04:50 AM | #4
Das ist ein Problem, bei dem ich einfach nicht verstehe, dass das noch nicht gefixt wurde. Ohne nun großartig Ahnung von der Materie zu haben, bräuchte man meines Erachtens doch nur eine simple Abfrage in den Programmcode (an der entsprechenden Stelle) einfügen, nämlich:

If -> charakter is in battle -> ignite/pull weapon -> else -> do nothing
(oder zu deutsch: Wenn -> Charakter im Kampf -> zünde/ziehe Waffe -> sonst... lass sie genau da stecken wo sie ist)^^

Das ganze dann noch Programmiersprachen-konform ausgedrückt und fertig wäre es. Oder nicht?!

darthdowl's Avatar


darthdowl
06.05.2012 , 05:01 AM | #5
Quote: Originally Posted by kicknemesis View Post
Das ist ein Problem, bei dem ich einfach nicht verstehe, dass das noch nicht gefixt wurde. Ohne nun großartig Ahnung von der Materie zu haben, bräuchte man meines Erachtens doch nur eine simple Abfrage in den Programmcode (an der entsprechenden Stelle) einfügen, nämlich:

If -> charakter is in battle -> ignite/pull weapon -> else -> do nothing
(oder zu deutsch: Wenn -> Charakter im Kampf -> zünde/ziehe Waffe -> sonst... lass sie genau da stecken wo sie ist)^^

Das ganze dann noch Programmiersprachen-konform ausgedrückt und fertig wäre es. Oder nicht?!
Sehe ich auch so!
Jetzt müsste man diesen Thread nur noch dem Patch Team oder wer auch immer dafür zuständig ist, rüber schieben..

Mykar's Avatar


Mykar
06.05.2012 , 05:37 AM | #6
Skorpio auch (Agentenbegleiter)

Aldorianer's Avatar


Aldorianer
06.05.2012 , 06:18 AM | #7
Der Bug kommt eigentlich bei jedem mir bekanntem Begleiter mit Lichtschwert vor. Lord Scourge gehört da auch dazu.
T3 - M4
Tadra die Revaniterin - Sith Attentäterin

Han_Salo's Avatar


Han_Salo
06.05.2012 , 10:06 AM | #8
Quote: Originally Posted by kicknemesis View Post
Das ist ein Problem, bei dem ich einfach nicht verstehe, dass das noch nicht gefixt wurde. Ohne nun großartig Ahnung von der Materie zu haben, bräuchte man meines Erachtens doch nur eine simple Abfrage in den Programmcode (an der entsprechenden Stelle) einfügen, nämlich:

If -> charakter is in battle -> ignite/pull weapon -> else -> do nothing
(oder zu deutsch: Wenn -> Charakter im Kampf -> zünde/ziehe Waffe -> sonst... lass sie genau da stecken wo sie ist)^^

Das ganze dann noch Programmiersprachen-konform ausgedrückt und fertig wäre es. Oder nicht?!
Na, ich denke mal, gaaaanz so einfach wird es dann ja doch nicht sein ...

mrbloodysunday's Avatar


mrbloodysunday
06.05.2012 , 10:14 AM | #9
Mittlerweile kommt es bei mir auch sehr oft vor, dass der Begleiter das Lichtschwert am Gürtel hat, aber es ist dennoch ausgefahren.

darthdowl's Avatar


darthdowl
06.06.2012 , 03:25 AM | #10
Bitte einmal diesen Thread hier in die "Kundendienst" Abteilung verschieben.
Eventuell wird dieses Problem beim nächsten Patch behoben..