Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Swtor auf laptop spielen


carlheinrich's Avatar


carlheinrich
12.18.2011 , 10:44 AM | #1
swtor auf laptop spielen
hallo zusammen!
Spiele swtor auf meinem Laptop und habe das bekannte problem das das Spiel ruckelt.
die ersten minuten läuft es sehr gut.Dann fängt es an zu ruckeln.Besonders wenn viele spieler unterwegs sind.
Habe alles auf min gesetzt und schatten aus.
Intel core 2duo t6600 2,2ghz
GF 240M
4GB ram

Kann das system das überhaupt schaffen.Oder hat jemand ne idee was man da machen kann.
Am internet kanns nicht liegen hab ne 16000mbt

bttn's Avatar


bttn
12.18.2011 , 10:56 AM | #2
*klick* Mindestanforderungen und Probleme

Die Graka im diesem Laptop ist ein ganz fieser Flaschenhals.
Aber das wusstest Du ganz sicher bereits vor dem Kauf.
Dessen bin ich mir sicher, da niemand mehr blind kauft.

Und was soll jetzt Bioware tun, mal ehrlich gefragt?
Eine Office GPU, die nicht für den Spieleeinsatz desingt ist mit
magischen Kräften über einen Wunder-Patch zu Höhenflügen verhelfen?
Das wird leider nicht möglich sein

Meine Frau spielt auf einem uralt q8300 mit einer uralt ATI 4850 auf recht hohen
Settings. Das Spiel läuft super. Ich hab den Rechner aber zuvor auch schön gecleant
und gepflegt.
i5-750 @4Ghz | GTX 560Ti | 8GB Ram | Win 7/64bit

eggplane's Avatar


eggplane
12.18.2011 , 10:56 AM | #3
Hier n link von ner Website die ne Riesendatenbank mit der verschiedensten Hardware hat, da kannste einfach testen ob dein System die Anforderungen erfüllt oder nicht:
http://www.systemrequirementslab.com
PS:
Ich hasse langsam BW dafür dass sie das Betaforum einfach plattgemacht haben, da gab es bergeweise nützliche Threads, die jetzt viele Leute vermissen.
Da hat die Community viel Arbeit reingesteckt, und das einfach zu löschen ist ne Frechheit und total unsensibel.
Aber das ist ja nicht der erste Schnitzer den sich BW und EA leisten und wird auch nicht der letzte sein.

_Overdriven_'s Avatar


_Overdriven_
12.18.2011 , 10:56 AM | #4
Dazu sehen wir uns mal die min. Reqs an:

Minimale Systemanforderungen:
CPU: AMD Athlon 64 X2 Dual-Core 4000+ oder besser, Intel Core 2 Duo Prozessor mit 2,0 GHz oder besser
RAM: Windows XP: 1,5 GB RAM Windows Vista und Windows 7: 2 GB RAM
DirectX: DirectX 9.0c
Grafikkarte: ATI X1800 oder besser nVidia 7800 oder besser Intel 4100 Integrated Graphics oder besser
Festplatte: 20 GByte
Internet: Internetverbindung erforderlich.

Also es sollte laufen.

Bist du per WLAN oder LAN verbunden?

Wenn du per WLAN verbunden bist stelle mal auf LAN um schau was dann passiert.

Sind deine Netzwerktreiber aktuell?

Was du sonst noch machen kannst.. einen neuen kaufen.

bttn's Avatar


bttn
12.18.2011 , 11:00 AM | #5
Minimale Settings werden laufen.
Laufen heisst aber nicht konstante Framerate sondern lediglich, dass das
Spiel startet und, sagen wir, sich bewegt.
Es ist eine simple Rechnung:

- minimaler Aufwand an Hardware/finan.Resourcen
= minimale Leistung in anspruchsvollen Anwendungen.

Das ist normal und logisch.
i5-750 @4Ghz | GTX 560Ti | 8GB Ram | Win 7/64bit

Garbaad's Avatar


Garbaad
12.18.2011 , 11:08 AM | #6
Ich spiele das Spiel selber auf einem Laptop, allerdings mit einem i5 Prozessor (1te Generation mit 2 Kernen) und einer Ati 5850 und 4 GB RAM.

Ich denke das das etwas mehr Leistung ist als du hast. Das Spiel läuft bei mir, allerdings lange nicht so flüssig wie auf dem Desktop (C2D 8500 OC + GF GTX 570).

Ich würde denken, das das Spiel bei dir laufen wird, aber erwarte keine Wunder.

Wobei mir gerade einfällt, das ich dringend mal den Grafikkartentreiber auf dem Notebook erneuern muss, das wird helfen. Kann ich dir auch nur empfehlen.
Die von Dir beschriebenen Probleme hören sich etwas nach einem Speicherproblem an (hatte ich bei WoW am Anfang auch, als ich nur 1 GB hatte damals) Aber du hast ja 4 GB. Ist evtl. ein Speicherchip kaputt und es ist dir nicht aufgefallen?

carlheinrich's Avatar


carlheinrich
12.18.2011 , 11:15 AM | #7
Wußte nicht das die gaka so schlecht ist.
Habe alle einstellungen auf min gesetzt und schatten aus.Hab damit auch kein problem das die Grafik schlechter aussieht.Die Frage ist nur ob es defenitiv an der gaka liegt.
spiele mit lan kabel. wobei ich festgestellt hab das es über w-lan noch schlechter wird,was ja eigentlich klar ist.
schon mal danke für die antworten

Garbaad's Avatar


Garbaad
12.18.2011 , 12:36 PM | #8
Mach auf jeden Fall einen Speichercheck, wie gesagt, die beschriebenen Probleme errinern mich an meine vor 7 Jahren

carlheinrich's Avatar


carlheinrich
12.18.2011 , 01:23 PM | #9
So hab die lösung gefunden.
Hab die auflösung von 1600 auf 1300 geändert.
Mit lan kabel statt mit mit w-lan.
neuer Gaka treiber.
Läuft jetzt ruckelfrei.nicht die schönste grafik aber es reicht.
zudem hab ich den ram gecheck.ist ok 4GB reichen.
Bedanke mich für die nützlichen tipps.Haben weitergeholfen.
Top leute hier im forum unterwegs.
Gefällt mir

Eadis's Avatar


Eadis
12.18.2011 , 01:31 PM | #10
Ein Kumpel hat das gleiche Problem und nach den Anforderung, müsste SWTOR 4 mal gleichzeitig laufen können.

Auf dem Server hieß es, es liege an Nvidia-Grafikkarten. Aber die genaue Lösung kenne ich auch nicht. Würde meinem Kumpel gerne damit Helfen.