Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer

Game Breaking Glitch

haXwk's Avatar

12.18.2011 , 09:32 AM | #1
I currently have 3 pending quest rewards that I'm unable to accept. Nothing happens when I click the flashing "pending" icon. I've had one quest like this for a while, which was bearable (I could ignore the flashing icon easily enough). But now 2 more have glitched and I can't do ANYTHING. I can't even leave my ship because I'm "not eligible for this conversation" with the exit door.

My inventory isn't full and I've tried resetting the UI. I've scoured the entire UI and haven't found anything that would allow me to see my quest rewards. Is there some kind of command I can enter?

I'd appreciate some help. The game is completely broken for me (well, unless I make another character), all except for space missions, and I would hope it'll get fixed as soon as possible.

edit: Well I guess I can pvp too. Yipee.
edit edit: I just saw the sticky. Made a blueberry ticket. I'm glad to see this is being worked on