Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

I Login, click Play, screen goes black, crash to desktop

STAR WARS: The Old Republic > English > Customer Service (Read-Only)
I Login, click Play, screen goes black, crash to desktop
 
First BioWare Post First BioWare Post

schoe's Avatar


schoe
06.01.2013 , 10:00 AM | #31
Quote: Originally Posted by schoe View Post
Same problem tried everything else in this thread... heres my info.

[Renderer]
AntiAliasingLevel = 1
AtlasQuality = 0
Buckets = 4
D3DFullScreen = false
GraphicsDeviceId = 26491
GraphicsQuality = 5
Height = 1080
MeshLODQuality = 0
NativeHeight = 1080
NativeWidth = 1920
PerfTestFlags = 38780672
RefreshRate = 60
SpeedTreeDistanceScale = 1.25
TextureAnisotropy = 1
Width = 1920
WindowX = 0
WindowY = 0
doShadows = false
PlantDensity = 100
EnableBloom = false
ShaderSet = 0
TextureQuality = 1
CodeVersionChanged = false
LastCodeVersionRun = 1
NewBucket = 4
AllowDepthOfField = true
doBlobShadows = false
FarClipScale = 25.
AllowColorRemapping = false


[Game]
MoviesFolder = ..\..\Movies
SwtorRegKey = SOFTWARE\BioWare\Star Wars - The Old Republic


[Sound]
DisableSoundWhenUnfocused = true



any other ideas?
Also I have been a sub since launch and I get to the loading picture with e gunslinger and sith with makeb behind them and then It drops to desktop

schoe's Avatar


schoe
06.01.2013 , 10:04 AM | #32
Just so I have all the info I can think of, here is my DXDIAG

Spoiler

Doggfrizza's Avatar


Doggfrizza
06.01.2013 , 10:34 AM | #33
Hello Community,

I think i may have found they solution,(at least it worked for me)
Go to you Clientsettings map: C:\Users\Adam\AppData\Local\SWTOR\swtor\settings
and DELETE the clientsettings.ini file.

I did it to try it out and i am now able to enter the game.

I hope this will be usefull for all of you encountering this error

MasterHippie's Avatar


MasterHippie
06.01.2013 , 12:49 PM | #34
Quote: Originally Posted by OwenBrooks View Post
The settings look fine, you have tried running the setup over the top www.swtor.com/download and running the repair on the launcher after login (lower left cog) ?

also ensure your video driver is up to date
Yes I was literally playing just fine yesterday. Then i got a 2 month sub yesterday and as soon as I logged out to relog in this Black screen and game crash started happening.. Also im running an a HP Envy laptop.

HandsOfkaos's Avatar


HandsOfkaos
03.10.2014 , 09:10 AM | #35
[Renderer]
AllowColorRemapping = false
AllowDepthOfField = true
AmbientNPCCount = 35
D3DFullScreen = true
doBlobShadows = false
doShadows = false
EnableBloom = false
GraphicsDeviceId = 39313
GraphicsQuality = 5
Height = 1001
NativeHeight = 1080
NativeWidth = 1920
PerfTestFlags = 442242
PlantDensity = 50
RefreshRate = 60
ShaderSet = 0
SpeedTreeDistanceScale = 1.25
TextureQuality = 1
VerticalSyncState = true
Width = 1904
WindowX = 8
WindowY = 31
CodeVersionChanged = false
LastCodeVersionRun = 1
AntiAliasingLevel = 0
AtlasQuality = 1
MeshLODQuality = 0
TextureAnisotropy = 8
FullScreen = false


[Game]
MoviesFolder = ..\..\Movies
SwtorRegKey = SOFTWARE\BioWare\Star Wars - The Old Republic

[Sound]
DisableSoundWhenUnfocused = false