Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

I Login, click Play, screen goes black, crash to desktop

STAR WARS: The Old Republic > English > Customer Service
I Login, click Play, screen goes black, crash to desktop
First BioWare Post First BioWare Post

B-Breezyy's Avatar


B-Breezyy
07.04.2012 , 11:47 AM | #11
Hello, I have exactly the same issue here are the details you require

[Renderer]
Buckets = 3
D3DFullScreen = true
GraphicsDeviceId = 26810
GraphicsQuality = 3
Height = 1050
MeshLODQuality = 1
NativeHeight = 1050
NativeWidth = 1400
PerfTestFlags = 30327552
SpeedTreeDistanceScale = 1.25
TextureAnisotropy = 16
Width = 1400
CodeVersionChanged = true
LastCodeVersionRun = 1
NewBucket = 3

And my resolution is 1440 x 900 and widescreen

Thankyou B

ProReo's Avatar


ProReo
07.04.2012 , 12:12 PM | #12
Hello I'm having the exact same issue and here's my settings:

[Renderer]
AmbientNPCCount = 35
Buckets = 1
D3DFullScreen = false
doShadows = false
EnableBloom = false
GraphicsDeviceId = 26393
GraphicsQuality = 1
Height = 768
NativeHeight = 1080
NativeWidth = 1920
PerfTestFlags = 9306882
PlantDensity = 25
RefreshRate = 120
ShaderSet = 0
TextureQuality = 1
VerticalSyncState = true
Width = 1024
CodeVersionChanged = true
LastCodeVersionRun = 1
NewBucket = 1

I only changed the D3DFullScreen= true to "false".
"We all have our time machines, don't we. Those that take us back are memories... And those that carry us forward, are dreams. "

samsinsan's Avatar


samsinsan
07.04.2012 , 12:30 PM | #13
[Renderer]
Buckets = 3
D3DFullScreen = false
GraphicsDeviceId = 26777
GraphicsQuality = 3
Height = 1344
MeshLODQuality = 1
NativeHeight = 1344
NativeWidth = 1792
PerfTestFlags = 31900416
SpeedTreeDistanceScale = 1.25
TextureAnisotropy = 16
Width = 1792
CodeVersionChanged = true
LastCodeVersionRun = 1
NewBucket = 3

still wont work even on false

Beruthien's Avatar


Beruthien
07.04.2012 , 02:39 PM | #14 Click here to go to the next staff post in this thread. Next  
Greetings B-Breezyy,

Please try changing the line D3DFullScreen = true to D3DFullScreen = false.

If the issue still remains I would like to take a look at your full DxDiag.


Hello ProReo and samsinsan,

As you have already changed the requested line, could you also please post your Dxdiag?

When posting the Dxiag please paste it within the [SPOILER][/SPOILER] tags.

Thank you.
Beruthien| BioWare Customer Service Forum Support

mzaking's Avatar


mzaking
04.06.2013 , 10:20 AM | #15
I had the same problems i tried this and it worked so thank god for forums!!


Quote: Originally Posted by Beruthien View Post
Greetings Plicitous,

Please change the line D3DFullScreen = true to D3DFullScreen = false and try to start the game.

If you are able to start the game then you can modify the graphic options from the in-game menu.

If the issue remains please come back to us.

I hope this helps!

troyfowler's Avatar


troyfowler
05.24.2013 , 09:53 PM | #16
i have same problem screen goes black then desktop.

Beruthien's Avatar


Beruthien
05.24.2013 , 10:00 PM | #17 This is the last staff post in this thread.  
Greetings troyfowler,

Could you please also post your client_settings file and DxDiag? You can find the client_settings file in the following location:
Code:
C:\Users\%USERNAME%\AppData\Local\SWTOR\swtor\settings
Thanks!
Beruthien| BioWare Customer Service Forum Support

troyfowler's Avatar


troyfowler
05.25.2013 , 09:08 AM | #18
[Renderer]
AllowColorRemapping = false
AmbientNPCCount = 35
Buckets = 1
D3DFullScreen = false
doShadows = false
EnableBloom = false
GraphicsDeviceId = 38916
GraphicsQuality = 1
Height = 768
NativeHeight = 768
NativeWidth = 1366
PerfTestFlags = 10750210
PlantDensity = 25
RefreshRate = 120
ShaderSet = 0
TextureQuality = 1
VerticalSyncState = true
Width = 1024
CoLastCodeVersionRun = 1
NewBucket = 1deVersionChanged = true

OwenBrooks's Avatar


OwenBrooks
05.25.2013 , 09:13 AM | #19
Change RefreshRate = 120 to 60

troyfowler's Avatar


troyfowler
05.25.2013 , 09:34 AM | #20
thanks hope it works