Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Installation failed & and error occurs while update

STAR WARS: The Old Republic > English > Customer Service
Installation failed & and error occurs while update

Smurfaka's Avatar


Smurfaka
12.18.2011 , 08:08 AM | #1
Hi all

Ill just run you guys trough the quick version of my problem. When patching the game via client it says "an error occured updating" and I can click on "repair", what it does then is downloading main asset which is around 11 GB, and then after an hour or two it just loops back to "an error occured". Now i have the game, but it does the same thing.

After searching this forum I thought I'd try a good advice I saw in a thread, to install TOR on a different comp and then just copy the patches. So i started installing it on a different drive, but all it says is "installation of star wars failed". After that i tried it on an external drive and failed, and after that I tried installing it on the same drive as before, but with the same result.

Be happy for advice

draxtar's Avatar


draxtar
12.18.2011 , 08:24 AM | #2
Try the link in my signature, hope it helps.

Summup of big threads, check it out.
http://www.swtor.com/community/showthread.php?t=43860

Smurfaka's Avatar


Smurfaka
12.18.2011 , 09:14 AM | #3
Sadly, no. I checked all the links out and found out that ventrilo may disturb the install and thought that might be it so i closed it, but it still said "installation failed" :/

I just dont get how I could install the game before, and just when i thought I found a solution to the patching problem, I get a new problem.
I was really looking forward to this game, but now I feel like I'm about to quit actually.
Thank you for your time though!