Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Fehler 1003 auf Europa Servern...

STAR WARS: The Old Republic > Deutsch (German) > Kundendienst
Fehler 1003 auf Europa Servern...
First BioWare Post First BioWare Post

Madmaxerl's Avatar


Madmaxerl
06.03.2012 , 07:52 AM | #11
Hallo!

Habe leider das selbe Problem.

Gibt es schon einen Lösungsvorschlag?

Grüße

Mundako's Avatar


Mundako
06.03.2012 , 08:10 AM | #12 Click here to go to the next staff post in this thread. Next  
Hallo Madmaxerl,

entspricht dein Problem exakt dem von Demiorg? Sprich du erhälst die Fehlermeldung 1003 beim Login auf einen EU Server, die US sowie Asien Server funktionieren jedoch einwandfrei?

Bitte sei so nett und poste uns einmal einen tracert sowie pathping zu unseren europäischen Servern und sage uns, welchen Internetanbieter du derzeit verwendest:
Spoiler


Sollte dein Problem doch anderer Natur sein, dann teile uns bitte so viele Informationen wie möglich mit.
Vielen Dank im Vorraus.
Mundako | Bioware Customer Service - Forum Support

Demiorg's Avatar


Demiorg
06.11.2012 , 03:22 AM | #13
Hallo erneut.

Gibt es mittlerweile schon etwas neues? Denn mittlerweile komme ich auf gar keine Server mehr, sehe auch keine Serverliste. Mittlerweile sind es nun doch schon über 3 Wochen wo nichts geht und naja... Die Abbuchung ist ja schon im Gange (07.06.). Somit habe ich nun fast einen Monat umsonst bezahlt

Echt ärgerlich...

Mundako's Avatar


Mundako
06.11.2012 , 04:22 PM | #14 Click here to go to the next staff post in this thread. Next  
Hallo Demiorg,

so leid es mir auch in der aktuellen Situation tut, aber ich habe derzeit noch keine weiteren Informationen für dich bzw. euch. Bitte sei dir versichert, dass wir dem Problem aktiv nachgehen und uns mit euch in Verbindung setzen werden, sobald wir Neuigkeiten haben.

Vielen Dank für dein Verständnis.
Mundako | Bioware Customer Service - Forum Support

Ben_Bawan's Avatar


Ben_Bawan
06.21.2012 , 04:11 PM | #15
Fehler ist behoben, danke!

Lg

Naugor's Avatar


Naugor
06.23.2012 , 12:34 AM | #16 Click here to go to the next staff post in this thread. Next  
Hallo Ben_Bawan,

Es freut uns zu hören, dass der Fehler nun behoben ist. Solltest du in Zukunft wieder Schwierigkeiten haben, zögere bitte nicht dich erneut bei uns zu melden.

Nun wünschen wir dir aber erstmal weiter viel Spaß beim Spielen von Star Wars: The Old Republic.
Naugor | BioWare Customer Service - Forum Support | Find help for all EA Games at Answer HQ.

Prinzbiggi's Avatar


Prinzbiggi
08.26.2012 , 03:59 AM | #17
Moin Habe ebenfals diese Verbindungsproblem Bitte Um ne Lösung !

benai's Avatar


benai
08.26.2012 , 04:04 AM | #18
Hallo,

bis vor 10 Minuten war ich noch eingeloggt, dann hat mich SWTOR rausgemschmissena uf die Server auswauhl und seit dem hab ich auch diesen ach so tollen Fehlercode.

Hab den DNS Cash gelöscht, Client repariert meine Dienste geprüft alles in Ordnung.

Ich bin bei der Telekom Deutschland. Würd jetzt gern mal wissen wieso ich 9 Monate login fehlerfrei spielen kann und nun sowas kommt?

Ich komme nur auf die Server der scheiß Amis.

gruß

_Steps's Avatar


_Steps
08.26.2012 , 04:05 AM | #19
Also,

ich wurde vor paar Minuten rausgekickt und da tritt bei mir auch dieses Problem jetzt auf. Fehler 1003. Anmeldung auf US-Server möglich. Da ich Ingame war und gekickt wurde, habe ich auch nix an irgendwelchen Einstellungen geändert.

xxxEITIxxx's Avatar


xxxEITIxxx
08.26.2012 , 04:07 AM | #20
Hallo,
habe das Selbe Problem auf dem Server T3-M4.

Fehlercode: 1003