Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Game not loading

First BioWare Post First BioWare Post

fobgrvt's Avatar


fobgrvt
12.18.2011 , 07:31 AM | #1
Anyone else getting this problem?

I could play just fine till this morning. But now each time I press play, 2 swtor.exe are created and they get deleted after 1 min.

Xaryell's Avatar


Xaryell
12.18.2011 , 08:33 AM | #2 This is the last staff post in this thread.  
Greetings fobgrvt,

Have you tried restarting your computer since you encountered this issue?

Xaryell | BioWare Customer Service Forum Support

FoE_Paranoid's Avatar


FoE_Paranoid
12.18.2011 , 08:40 AM | #3
I am having this issue as well. My loading time will be long or it wont load at all and then I have to restart the game. THEN! It happens all over again.

I have restarted my computer and tried to give swtor.exe a higher priority (you cant. Please fix this)


The game is unplayable! FIX IT!

God! Im so pissed.

fobgrvt's Avatar


fobgrvt
12.18.2011 , 08:46 AM | #4
I restarted 4-5 times already, even tried giving swtor admin rights. The 2 exe load 6k and 61k into memory and then they get deleted. I did notice windows creating a faultdump at that exact time in my processes tab of taskmanager, but I have no idea what those do or where I can find info on them. It seems related though since that process finishes when the 2 exe get killed.