Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Probleme de launcher

First BioWare Post First BioWare Post

Saggitatius's Avatar


Saggitatius
05.18.2012 , 02:01 PM | #1
Bonjour,
Je viens vous signaler un problème, avec le launcher. Après avoir mit mon mot de passe, la recherche se lance puis cela me met le message d'erreur suivant.

-" Impossible d'obtenir les données du patch. Vérifiez votre connexion."

J'aimerai avoir un peu plus de précision sur ce que je dois faire.
Coordialement
Saggitatius

Arkanssiel's Avatar


Arkanssiel
05.18.2012 , 02:06 PM | #2
Egalement le même problème et apparement nous ne sommes pas les seuls.

Chenji's Avatar


Chenji
05.18.2012 , 02:07 PM | #3
Oui, impossible de se connecter ...
Kuta : Inquisiteur Sith - Assassin - Tank
Daggoth : Chasseur de prime - Mercenaire - Heal
Xet'Ow : Agent impérial - Tireur d'élite - DPS
Bareed : Guerrier Sith - Ravageur - Tank

shandochlor's Avatar


shandochlor
05.18.2012 , 02:07 PM | #4
pareil pour moi

Jobatt's Avatar


Jobatt
05.18.2012 , 02:12 PM | #5
moi je peux même pas taper mon mot de passe, c'est plantage direct...

Darkmarius's Avatar


Darkmarius
05.18.2012 , 02:15 PM | #6
Problème identique, j'ai réparé le launcher avec le Fix sans résultat.

"La Force n'est pas un prétexte pour faire le Bien. Mai une raison pour dominer la Galaxie."

...::ll[Omen Sinistrum]ll::...
Recrutement Swtor Attente Saison 1

Jobatt's Avatar


Jobatt
05.18.2012 , 02:26 PM | #7
j'ai réussi a lancer sous win7 avec ces options dans propriétés >compatibilité :
-exécuter en tant que win vista sp2
- désactiver les thèmes visuels
- désactiver la composition du bureau
- désactiver la mise a l’échelle...
- exécuter en tant qu'admin

solution qui n'en est pas une mais qui a marcher pour moi !!
bon courage pour ceux qui bug..!

Ericobi's Avatar


Ericobi
05.18.2012 , 02:33 PM | #8
Quote: Originally Posted by Saggitatius View Post
Bonjour,
Je viens vous signaler un problème, avec le launcher. Après avoir mit mon mot de passe, la recherche se lance puis cela me met le message d'erreur suivant.

-" Impossible d'obtenir les données du patch. Vérifiez votre connexion."

J'aimerai avoir un peu plus de précision sur ce que je dois faire.
Coordialement
Saggitatius
exactement le meme probleme à 22h30 et pourtant ça a bien marché quand je me suis connecté vers 18h;une histoire de fou!!bon courage à tous ceux à qui ça arrive

DonHoarenzo's Avatar


DonHoarenzo
05.18.2012 , 02:36 PM | #9
même problème pour moi alors que nous étions sur Soa hm en guilde (( snif... ce serait sympa de régler le souci
Il n'y a pas d'émotion, il n'y a que la paix.
Il n'y a pas d'ignorance, il n'y a que la connaissance.
Il n'y a pas de passion, il n'y a que la sérénité.
Il n'y a pas de mort, il n'y a que la Force.

Hawath's Avatar


Hawath
05.18.2012 , 02:39 PM | #10 Click here to go to the next staff post in this thread. Next  
Bonsoir à tous,

Afin de nous permettre d'enquêter sur ce problème plus efficacement, veuillez s'il vous plaît publier la détermination d’itinéraire et le Ping de votre connexion.

Si vous jouez sur un serveur européen, vous aurez besoin de l’adresse IP : 159.153.72.252

Pour ceux d’entre vous jouant sur un serveur Nord-Américain, les adresses IP sont indiquées ci-dessous :
  • Serveur de la côte Est: 159.153.92.28
  • Serveur de la côte Ouest: 159.153.68.252
Pour obtenir le Ping :
  • Appuyez sur la touche Windows + R, saisissez "cmd" et appuyez sur Entrée (une fenêtre Console de commandes doit apparaître).
  • Depuis la fenêtre Console de commandes, saisissez ping "cible" > \\C:\ping.txt et appuyez sur Entrée .
  • Remplacez "cible" par l'adresse qui nécessite un ping. Exemple : www.swtor.com, cdn-patch.swtor.com, www.ea.com
  • Attendez que la commande soit exécutée et que la nouvelle ligne de commande apparaisse.
  • Un fichier pathping.txt sera crée sur votre disque dur C:. veuillez copiez le contenu du fichier texte et le coller entre les balises [Spoiler][/Spoiler].

Veuillez accepter nos excuses pour la gêne occasionnée.

Hawath | BioWare Customer Service - Forum Support