Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Server-Latenz gestiegen?

First BioWare Post First BioWare Post

Bienenwolf's Avatar


Bienenwolf
05.17.2012 , 05:37 AM | #1
Bei mir steigt die Serverlatenz seit letzter Woche teilsweise bis auf über eine Sekunde, Router wurde regelmäßig resetet. Hat noch jemand die Probleme, bzw. ist da was bekannt? Seit vorgestern ist es ganz fürchterlich.
Hyen Scorpio - Pyrotech Powertech - Vanjervalis Chain
Rauh Soluna - Kinetic Shadow - The Jedi Tower

Rambovi's Avatar


Rambovi
05.18.2012 , 08:47 AM | #2
Bei uns in der Gilde kommt das in letzter Zeit auch häufiger vor allerdings meistens nur einen Tag lang kA woran das liegt, evtl an der IP? eher unwahrscheinlich.

Aber wie gesagt der ein oder andere bei uns aht das auch komischerweise.
Gildenleiter "The Force "
Die The Force Community sucht noch Mitstreiter! Gildenvideo
Roter'Drache Vermächtnis
Youtube PTS Videos!

Frontsoldat's Avatar


Frontsoldat
05.18.2012 , 10:08 AM | #3
Ja, das Problem gibts bei mir auch. Plötzlicher Latenzanstieg (rotes Kreuz unterhalb der Minimap) bis zum Teil 180k. Das geht einige Minuten so, dann plötzlich wieder absolut flüssiges spielen möglich. Gestern das erste Mal aufgetreten, über den Tag verteilt zwei- bis dreimal.

Heute morgen kein Problem.
Achtung: Dieser Post kann Sarkasmus, Spott, Ironie und Humor oder eine Mischung aus allem enthalten und sollte nicht allzu ernst genommen werden.

Matricus's Avatar


Matricus
05.18.2012 , 10:46 AM | #4
Normale ~20ms Latenz, keine Erhöhungen.

Aber euer Problem liegt vermutlich an dem aktuell generellen Problem einiger Provider und deren Routen (bzgl. des kürzlichen Ausfalles im Frankfurter knot).

Bienenwolf's Avatar


Bienenwolf
05.19.2012 , 01:33 AM | #5
Ah, ok. Danke für die Antworten.
Hyen Scorpio - Pyrotech Powertech - Vanjervalis Chain
Rauh Soluna - Kinetic Shadow - The Jedi Tower

NucleusTRV's Avatar


NucleusTRV
05.19.2012 , 02:24 AM | #6
Quote: Originally Posted by Matricus View Post
Aber euer Problem liegt vermutlich an dem aktuell generellen Problem einiger Provider und deren Routen (bzgl. des kürzlichen Ausfalles im Frankfurter knot).
Jupp, das wirds wohl sein.
Bin bei einem der betroffenen Betreiber (KabelBW) und habe die selben Probleme.
Collecting Bounties for
E N D G E G N E R @ T 3 - M 4
Gildenthread

PfAndy's Avatar


PfAndy
05.19.2012 , 04:42 AM | #7
Bei solchen Thread wäre es sinnvoll, dass jeder Betroffene seinen Provider verrät. Denn an BW liegt es nicht.
"Am Aufbau von Imperien mag man verdienen, aber nicht an deren Spitze. Am Ende landet man nur auf der falschen Seite eines Staatsstreichs oder einer Invasion oder eines Scharfschützengewehrs." Jet Nebula
- Was meint Pash dazu? -

Mundako's Avatar


Mundako
05.19.2012 , 09:37 AM | #8 Click here to go to the next staff post in this thread. Next  
Hallo zusammen,

Quote: Originally Posted by Matricus
Aber euer Problem liegt vermutlich an dem aktuell generellen Problem einiger Provider und deren Routen (bzgl. des kürzlichen Ausfalles im Frankfurter knot).
In der Tat kann dies durchaus die Ursache für das von euch beschriebene Problem gewesen sein.

Bitte lasst uns wissen, solltet ihr wieder einmal auf Schwierigkeiten in der Verbindungsaufnahme oder mit der Latenz stoßen.
Vielen Dank und weiterhin viel Spaß in Star Wars: The Old Republic.
Mundako | Bioware Customer Service - Forum Support