Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Corso quest "In a Pickle"

STAR WARS: The Old Republic > English > Classes
Corso quest "In a Pickle"

Colbusta's Avatar


Colbusta
04.03.2012 , 06:12 AM | #41
There is a bug with this quest.

Step one - Travel to Tatooine
Step two - Find Jettison

If you travel to Tatooine and it hasn't updated to the "Find Jettison" step.. its bugged, you won't be able to enter the cave.
I came back to Tatooine a day later, got off the ship with Corso holding my hand and it updated to the next step.
*note my quest tracker in the pics below*


Here is a pic & Map of the Bantha drift cave, the tunnel that will get you into the Jundland area. It bypasses the Imp bases and PVP zone.
http://i779.photobucket.com/albums/y...ng/Tunnel2.jpg
http://i779.photobucket.com/albums/y..._39_442265.jpg

Here is a pic & map of the Find Jettison cave.
http://i779.photobucket.com/albums/y...Questcave2.jpg
http://i779.photobucket.com/albums/y...Questcave1.jpg

Enjoy.

wkbaxter's Avatar


wkbaxter
04.07.2012 , 08:21 AM | #42
Found all caves. Cave is red for me to enter. Did anyone ever find out why this is occuring to some of us?

Flackbash's Avatar


Flackbash
05.14.2012 , 03:17 PM | #43
Quote: Originally Posted by wkbaxter View Post
Found all caves. Cave is red for me to enter. Did anyone ever find out why this is occuring to some of us?
Same here. I just abandoned it. Aggravating.

Ebnindy's Avatar


Ebnindy
08.05.2012 , 01:46 AM | #44
Quote: Originally Posted by Kharik View Post
There is another way. On the western entrance to the imperial zone, to the north you'll find a sand people village - in that village if you look carefully there is a small path in the rocks, that leads to a cave. Go through that cave, and on the other end is an open area that will lead you to corsos quest.
Confirmed
Just north of the Imp camp under the overpass there is a small tunnel in the rocks. Keep a sharp eye on the wall and you'll see it. This will take you into Bantha Drifts Tunnel, it dismounts you and you have to take a long, and painfully boring, journey on foot till you reach the Central Cavern then it's just a short ride.

Bzallen's Avatar


Bzallen
01.20.2013 , 09:40 PM | #45
Quote: Originally Posted by KaiUno View Post
So... anybody know what the locked door is for?
The cave is actually shared with the imp what czerka found quest line. You use it there.

Lady_Cara's Avatar


Lady_Cara
03.16.2013 , 06:14 AM | #46
VERY IMPORTANT:
Travel to Tatooine by SHIP, do not use any other method or your mission will not update properly to the next step and you won't be able to enter the cave.

Angelswarrior's Avatar


Angelswarrior
03.30.2013 , 02:12 PM | #47
the cave entrance loc is -698,484 north of the imp city (outpost Zaroshe) on the Dune Sea side

Elyxin's Avatar


Elyxin
05.03.2013 , 10:58 AM | #48
For everyone who is running into issues with the cave being red and you can't enter...go back and read the whole thread.

the cave is just south of another cave entrance that is a class quest area (bounty hunter). THE STORY AREA IS NOT THE RIGHT CAVE. south of that red cave is another one, that is not a story area, it's just a cave. The reason it's tough to find is its in a slight depression in the rocks. the way the rocks curve in you wont see the cave unless you have your magnifying glass out. if you are facing the Bounty Hunter cave, turn right and follow the outcropping of rock DIRECTLY south of it. right around this circular outcropping is the cave entrance. More of a crack really.

It's easier to see it if you are coming up from the south. keep your eyes peeled...I think they made this one tough to find for kicks and giggles.

To be honest, there are actually a total of 3 cave entrances in that same stretch of rock wall. the 3rd one is farther north and is the Consular story area. The coordinates have been posted multiple times in the thread, so you should have no problems finding the coords. just ignore the story caves along that same wall. trust me, it's there

Kapeman's Avatar


Kapeman
04.10.2014 , 08:50 AM | #49
This particular quest really emphasizes this issue:

They have the technology for interstellar hyper-drive and they still can't do a map that is worth a darn.

Enderceptor's Avatar


Enderceptor
11.08.2014 , 04:03 PM | #50
I tried charging in through the front. When you die the only option is to return to the med center. You cannot res where you die. I also tried to stealth through, no go. I finally went through the secret passage in the back. It was easy, took about 4 minutes.