Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Game crashes to desktop when loading game world

STAR WARS: The Old Republic > English > Customer Service (Read-Only)
Game crashes to desktop when loading game world
 
First BioWare Post First BioWare Post

Heakryn's Avatar


Heakryn
09.26.2013 , 01:07 AM | #11
Hi my everytime I load a character to Dromund Kaas it gives an error, loading
this is the error:

FAiled to load room dat file
[/world/ereas/461168601918382666/sith_maindroom.dat]
Reason: not found
You may have to reload the erea to use this room bye GUID


I tried to repair it but button was unavailible, also tried the fix launcher. It didn't work.
I hope u can help me.

Best Regards,
Joey

OwenBrooks's Avatar


OwenBrooks
09.26.2013 , 01:12 AM | #12
I gather you have the streaming launcher then ? letters ST in the lower left, in which case close the launcher and delete the BitRaider Folder

If you have the non streaming launcher ie no BitRaider, the repair wont work on the launcher unless logged in and just before you press play.

Heakryn's Avatar


Heakryn
09.26.2013 , 04:04 AM | #13
thank you, I will see if it works now.