Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Kein Spielzugang

First BioWare Post First BioWare Post

CrazyThomas's Avatar


CrazyThomas
05.10.2012 , 10:35 AM | #1
Moin,
Ich kann mich nicht mehr im Launcher anmelden...
Dort steht : "Der Patch Server ist im Moment nicht erreichbar. ....."
Die Anmeldedaten sind grau, sodass ich mich nicht anmelden kann.
Ich habe schon mein Kennwort zurückgesetzt und die Uhrzeit stimmt auch.
Was kann man noch versuchen ?
Danke im Vorraus

Mandiaru's Avatar


Mandiaru
05.10.2012 , 10:41 AM | #2 Click here to go to the next staff post in this thread. Next  
Hallo CrazyThomas,

bitte führe einmal die FixLauncher.exe aus. Diese befindet sich standardmäßig hier:
  • Bei 32 bit Betriebssystemen - C:\Program Files\Electronic Arts\BioWare\Star Wars - The Old Republic\
  • Bei 64 bit Betriebssystemen - C:\Program Files (x86)\Electronic Arts\BioWare\Star Wars - The Old Republic\
Versuche bitte ebenfalls den Haken zur Speicherung deines Benutzerkontos (beziehungsweise deiner Email-Adresse) im Launcher zu entfernen, sodass du die Adresse bei einem Neustart abermals eintragen musst.

Lasse mich bitte wissen, sollte deine Problematik anschließend noch immer persistent sein.

Danke.
Mandiaru | BioWare Customer Service – Forum Support

CrazyThomas's Avatar


CrazyThomas
05.10.2012 , 10:42 AM | #3
Ja habe ich gerade gemacht, aber das Menü ist immer noch grau, sodass ich nichtmal das Häkchen wegmachen kann..

Mandiaru's Avatar


Mandiaru
05.10.2012 , 10:47 AM | #4 Click here to go to the next staff post in this thread. Next  
Hallo noch einmal,

sag, wie sieht es mit deiner Firewall und deinem Antivirenprogramm aus? Bitte entferne Star Wars: The Old Republic dort einmal von der Ausnahmeliste und füge es anschließend wieder hinzu.

Stelle bitte auch sicher, dass du den Launcher als Administrator startest.
Mandiaru | BioWare Customer Service – Forum Support

CrazyThomas's Avatar


CrazyThomas
05.10.2012 , 10:53 AM | #5
Leider tut sich immer noch nichts..

Mandiaru's Avatar


Mandiaru
05.10.2012 , 10:58 AM | #6 Click here to go to the next staff post in this thread. Next  
Danke noch einmal für deine erneute Rückmeldung.

Bitte leere einmal deinen DNS-Cache. Drücke dazu die Windows-Taste (Start), trage in das Suchfeld ''CMD'' ein und drücke Enter. Nun sollte sich ein neues Fenster mit einem schwarzen Hintergrund öffnen. Schreibe anschließend bitte ''ipconfig /flushdns'' in das Fenster und drücke abermals Enter.

Bitte melde dich noch einmal, sollte auch dies zu keiner Besserung führen.
Mandiaru | BioWare Customer Service – Forum Support

CrazyThomas's Avatar


CrazyThomas
05.10.2012 , 11:02 AM | #7
Habe ich nun auch erfolgreich gemacht...
geht aber immer noch nicht...

Ratae's Avatar


Ratae
05.10.2012 , 11:22 AM | #8 Click here to go to the next staff post in this thread. Next  
Hallo CrazyThomas,

Bei deiner momentanen Lage würde ich dir ausnahmsweise empfehlen die launcher.exe umzubenennen, die SWTOR_Setup.exe und die FixLauncher.exe auszuführen und danach den Launcher erneut zu starten.

Gibt es einen /patch Ordner während der Launcher geschlossen ist? Wenn ja, dann lösche bitte diesen und starte danach die fixlauncher.exe.

Wenn die Fehlermeldung danach immer noch angezeigt wird, würde ich dich bitten deinen Launcher Log freundlicherweise noch einmal zu posten.

Vielen Dank für deine Mithilfe.
Ratae | BioWare Customer Service - Forum Support