Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Error Code 3b and 1e just PWN'd me

STAR WARS: The Old Republic > English > Customer Service
Error Code 3b and 1e just PWN'd me

Aorist's Avatar


Aorist
12.17.2011 , 10:23 PM | #1
Over the last couple of days I have been trying to figure out if all my software is malfunctioning because of me or my new favorite game.

Today I uninstalled SWTOR then uninstalled all my video drivers (Nvidia 450). I reinstalled my video drivers and the reinstalled the game. AND IT WORKED!!!! for 4 hours but it worked....

During installation of SWTOR my computer was at peace, no blue screens, no error codes. After the game was installed I played as much as i could. I LOVE THIS GAME!!

While in game BLUE SCREEN and then error code 0x0000003b
When restarting my computer BLUE SCREEN and then error code 0x0000001e

I will have to open my computer back up into safe mode and remove everything again. (Luckly I have my school computer to send you this message...unluckly, it doesn't meet the game specs)

Is anyone else experiencing a LARGE amount of BLUE SCREENS over the last couple of days or is it just me!?
mens sana in corpore sano
"a sound mind in a sound body"

Enedi's Avatar


Enedi
12.17.2011 , 10:28 PM | #2
Try to go to www.sevenforums.com and post your error codes and everything there. Those guys are pretty good at figuring out stuff from codes. 0x0000001e from another user was actually thier linksys wireless driver causing bluescreens.
CE FTW!!

Aorist's Avatar


Aorist
12.17.2011 , 10:41 PM | #3
I have spent a lot of time on those forums the last couple of days! The only common denominator I have discovered was my SWTOR. Uninstalled after reinstalling everything else, my pc ran great. After install of SWTOR, not being launched, my pc ran great. After playing the game is when the blue screens don't stop.

If I had not been on Windows 7 Forums the last couple of days, this would have helped me greatly! I have sent my info into customer support, and posted in threads. I'm just wondering if I'm the only one having every error msg that appears, or does support know of others.

I have ran diagnostic on all my hardware today, just to see if its on my end. Every thing passes. Just bummed out.
mens sana in corpore sano
"a sound mind in a sound body"