Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Loading Stopping At 50%. Won't Move.

STAR WARS: The Old Republic > English > Customer Service
Loading Stopping At 50%. Won't Move.
First BioWare Post First BioWare Post

ThatsKool's Avatar


ThatsKool
12.17.2011 , 09:40 PM | #1
Hello,
I am encountering an issue where I go to load into another zone and my game will not load past 50%. It acts like it wants to load but it won't budge past 50%. The only solution I have found is to CTRL+ALT+DLT and rerun the game. However, that only works 25% of the time. No matter how long I let it sit there to load, it won't. It takes around an hour of nonstop loading + re-logging to finally load into a zone. Please help. Thanks.

Lostitheniel's Avatar


Lostitheniel
12.17.2011 , 09:48 PM | #2
My friend is dealing with this issue.... would be nice if someone knew anything about this.

ThatsKool's Avatar


ThatsKool
12.18.2011 , 05:01 PM | #3
bump. This is getting annoying....

draxtar's Avatar


draxtar
12.18.2011 , 05:03 PM | #4
Try the link in my signature, hope it helps.

Summup of big threads, check it out.
http://www.swtor.com/community/showthread.php?t=43860

StevenR's Avatar


StevenR
12.18.2011 , 05:23 PM | #5
This happens to me when logging in the game. I select my character & click play for it to go to 50% in about 30 secs to then stay there from 10 minutes to over 2 hours before I get an error or the game loads up and can start playing. This same issue arises if I need to change instances for heroic missions. I notice that durring extreme night time (1am - 3am) this issue is not present for me.

I played through 2 beta weekends and gave as much feedback as possible, but this was never an issue in beta, during my testing.

God bless.

Koutetsu's Avatar


Koutetsu
12.18.2011 , 05:25 PM | #6
I have the same issue, but so far it only happens when I try to switch instances or enter the Athiss flashpoint.

It's pretty frustrating and I havent found a solution to it yet.

rantyr's Avatar


rantyr
12.18.2011 , 05:36 PM | #7
happens to me to on Alderaan. I cant pvp from there at all.

Ahndii's Avatar


Ahndii
12.18.2011 , 05:44 PM | #8
Same for me as well. I can't load into any flashpoint I have encountered so far.

Ahndii's Avatar


Ahndii
12.18.2011 , 05:58 PM | #9
Bump! Would really like some response on this.

Ahndii's Avatar


Ahndii
12.18.2011 , 06:15 PM | #10
Bump again