Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

updatet nicht

First BioWare Post First BioWare Post

Ratae's Avatar


Ratae
05.10.2012 , 01:38 PM | #21 Click here to go to the next staff post in this thread. Next  
Hallo AndyToKilo,

Wir können deine Frustration verstehen, und sind ebenso unglücklich über die Situation.

Wir würden uns sehr freuen wenn du uns unterstützt, in dem du eine Email an unseren technischen Support support@swtor.com mit folgendem schickst:
  • Beschreibung des Fehlers
  • Hast du versucht memtest und Chkdsk auszuführen, um zu überprüfen ob es Schwierigkeiten mit deinem System gibt.
  • Bitte füge auch einen Dxdiag, Client Log und MSinfo Datei bei.
MSInfo:
Spoiler


Unser Support kann sich dann mit deinem Problem auseinandersetzen.

Vielen Dank für deine Mithilfe im voraus.
Ratae | BioWare Customer Service - Forum Support

AndyToKilo's Avatar


AndyToKilo
05.10.2012 , 01:49 PM | #22
genau das meine ich, jetzt soll ich wieder dies und das machen, jenes durchführen und welches schreiben..
was glaubt ihr, was ich möchte? ich möchte meine freizeit genießen! daß ihr genauso frustriert seid wage ich zu bezweifeln!
so werde ich alle diese dinge machen... am we.
warum es aber probleme mit meiner hardware geben soll, wärend ich highend anwendungen auf meiner maschiene laufen lasse, erschließt sich mir nicht! aber gut ich muß nicht alles verstehen.

ich baue sondermaschienen, programmiere industrieroboter... so etwas kann ich mir nicht erlauben, und dann noch vom kunden verlangen dass er seine teure zeit für meine bugsuche aufbringen soll. ich glaub es geht los!
"Vorwärts immer, Rückwärts nimmer!"

Matricus's Avatar


Matricus
05.10.2012 , 02:02 PM | #23
Quote: Originally Posted by AndyToKilo View Post
warum es aber probleme mit meiner hardware geben soll, wärend ich highend anwendungen auf meiner maschiene laufen lasse, erschließt sich mir nicht! aber gut ich muß nicht alles verstehen.

ich baue sondermaschienen, programmiere industrieroboter... so etwas kann ich mir nicht erlauben, und dann noch vom kunden verlangen dass er seine teure zeit für meine bugsuche aufbringen soll. ich glaub es geht los!
Wenn du, wie du sagst, selber Dinge programmierst, dann solltest du wissen, dass Software auf verschiedener Hardware unterschiedlich arbeitet/ausgeführt wird.
Auch verschiedene Software die zwar alle zum selben Typ gehören, jedoch unterschiedlich aufgebaut sind, arbeiten komplett anders.

Nur weil Programm X läuft, muss es Y noch lange nicht - auch nicht, wenn X eine höhere, theoretische Systemanforderung besitzt. Y verwendet andere Befehle, Engine, ... usw.

Quote:
super... warum ich die swtor.exe in die firewall eintragen soll, wenn der launcher nicht vernünftig rennt, wirst du mir sicher erklären können. ansonsten gibt/ gab es in dieser problemlösung nichts für mich zu tun, da eh alles so eingestellt ist/ war!
Auch dies widerlegt einmal mehr deine getroffene Aussage zum 'Wissen'.
Viele Antiviren- und Firewallprogramme "mögen" es gar nicht, wenn executables sich selbst aktualisieren, zumal es nicht unüblich ist die client core executable mit zu verwenden beim update, da oftmals die Funktionen so verstrickt sind.
Desweiteren aktualisieren viele Firewalls ihre Ausnahmen nicht, wenn die Dateien aktualisieren werden und man muss die, je nach Firewall, nach jedem Patch als Ausnahme entfernen und erneut setzen.

AndyToKilo's Avatar


AndyToKilo
05.10.2012 , 02:13 PM | #24
Quote: Originally Posted by Ratae View Post
Hallo AndyToKilo,
... und Chkdsk auszuführen,...
war erstmal fehlerfrei.
edith sagt:
Quote: Originally Posted by Matricus View Post
Wenn du, wie du sagst, selber Dinge programmierst, dann solltest du wissen, dass Software auf verschiedener Hardware unterschiedlich arbeitet/ausgeführt wird..
bist du durcheinander? lesen können sagt nichts über das verstehen aus!
Quote: Originally Posted by Matricus View Post
Auch dies widerlegt einmal mehr deine getroffene Aussage zum 'Wissen'.
Viele Antiviren- und Firewallprogramme "mögen" es gar nicht, ....
toll. danke!
ansonsten intressiert mich deine meinung recht wenig. wenn du nichts zur problemlösung beitragen willst...
"Vorwärts immer, Rückwärts nimmer!"

Bladeofhonour's Avatar


Bladeofhonour
05.10.2012 , 04:30 PM | #25
Quote: Originally Posted by Rynelsar View Post
Also ich hab das Problem das er bei JEDEM Patch ne rRepair will! Meist sind es 2 oder 8 Dateien die angeblich im Eimer sind. Ist zwar ne Stunde Wartezeit, aber stört mich im Grunde nicht.

Ich würde mich mal freuen, wenn er in der Repair mal anzeigen würde, WELCHE Dateien im Eimer sind und repariert werden müssen. Dann wüsste man zumindest mal woran es liegt!
Also ich hatte letztends das Prolem, dass der die Patchdaten nicht schreiben konnte. 1x repair hat geholfen und swtor als admin ausführen ist hilfreich.

Ich hege allerdings den Verdacht, dass ich mir vor paar Wochen nen Spielewurm eingefangen hatte, der geziehlt mmorpg Daten beschädigt. Wurde aber alles durch das Laden eines Systemwiederherstellungspunktes, der kurz vor dem Besuch einer Seite angelegt wurde, behoben.
Bin bestends abgesichert Aber die Nachwehen dieses Wurmes hatten noch mein Norton 360 ausgeschalten(ich habs gleich wieder angeschalten und konnte das mit 1x live Update dann ausmerzen). Das hat stark nach einem Hackversuch gerochen.

Ursache war zu 9x% upnp und Portfreigaben in der Fritzbox. Alles wieder zurück gesetzt und nun können die Hacker bleiben wo der Pfeffer wächst.

Ich hoffe, dass ich damit etwas helfen konnte. Und die Seiten, die das verbreitet hatten, gibt es nichtmehr(dafür gibt es von der Polizei bezahlte Hacker die die lahmlegen und melden).
Das weis ich von einem der sowas macht.

Aber sind schonwieder haufenweise neue aufgetaucht.. vorsicht wenn ne Seite zu lange lädt.. sofort schliessen. oder alt+strg+entf und den browser im taskmanager beenden (wenns schnell genug geht vorher den Internetstecker ziehen)

/edit: Also auch bei cs oder tf2 etc keine Ports freigeben und kein upnp verwenden. Das kommt so damit klar.
Eigenen Server erstellen lohnt kostentechnisch sowieso nicht(die Stromkosten fressen einen auf und man ist ein leichters Angriffsziel für solche).

Fazit:

Hacker: 0
Ich: 1

AndyToKilo's Avatar


AndyToKilo
05.11.2012 , 06:06 AM | #26
Quote: Originally Posted by Bladeofhonour View Post
...keine Ports freigeben und...
ohne portfreigabe hat sich der launcher/das spiel garnicht(!) geupdatet...(was für ein wort!)
"Vorwärts immer, Rückwärts nimmer!"

Sebbow's Avatar


Sebbow
05.11.2012 , 09:03 AM | #27
das gibt es nicht.. hab es heute einmal komplett deinstalliert aus der windoof firewall vorher entfernt und komplett neu installiert.. und was sagt er mir ?? patch daten können nicht geschrieben werden.. loooooooool

ich will mein geld zurück ^^ soein dreck

AndyToKilo's Avatar


AndyToKilo
05.11.2012 , 11:42 AM | #28
sooo... da gerade jetzt in diesem moment der/die patches geladen werden konnten, ohne dass ich dxdiag und memtest gemacht habe, kann ich davon ausgehen, dass der fehler/das problem bei "euch" lag bzw. liegt.
ich würde mich freuen diesbezüglich noch eine stellungnahme seitens bw zu hören.
ansonsten danke für die aufregung und den freizeitstress den ich hatte, geholfen habt ihr mir ja nicht wirklich!
"Vorwärts immer, Rückwärts nimmer!"

Keyan_Farlander's Avatar


Keyan_Farlander
05.11.2012 , 12:11 PM | #29
Quote: Originally Posted by Sebbow View Post
das gibt es nicht.. hab es heute einmal komplett deinstalliert aus der windoof firewall vorher entfernt und komplett neu installiert.. und was sagt er mir ?? patch daten können nicht geschrieben werden.. loooooooool

ich will mein geld zurück ^^ soein dreck
Das Problem hab ich grade auch - echt nervig

Sebbow's Avatar


Sebbow
05.12.2012 , 01:22 AM | #30
das muss an denen liegen, denn ich habe nichts verändert und vorher lief es ja auch...

der patch muss fehlerhaft sein! naja hab es wieder deinstalliert.. nur tue ich mir nicht nochmal an über 15GB Herunterzuladen !