Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

updatet nicht

First BioWare Post First BioWare Post

AndyToKilo's Avatar


AndyToKilo
05.09.2012 , 11:43 AM | #11
das war wohl nur ein strohfeuer... geht immernoch nicht. anbei das logfile!
Spoiler


jetzt läuft der launcher schon wieder ca. eine stunde mit einer unterbrechung, damit ich im forum schreiben kann. nu' mach' ich den wieder aus, ich möchte meinen feierabend mit zocken verbringen... aber das geht nicht im netz wenn der launcher an ist. so ist dass... irgendwann versuch' ich bestimmt nicht mehr zu patchen... wie lang ist der kleine patch jetzt draussen? zwei wochen? ...und nix geht bei mir?
"Vorwärts immer, Rückwärts nimmer!"

Yuuzie's Avatar


Yuuzie
05.09.2012 , 12:13 PM | #12
versuch mal ob du den englischen Patch laden kannst, denn es haben sehr viele seit 1.2 Probleme mit dem deutschen Patch, wohingegen der englische ohne Probleme läuft

AndyToKilo's Avatar


AndyToKilo
05.09.2012 , 12:19 PM | #13
danke für den ratschlag. wirklich! aber evtl kannst du auch aufzeigen wie es geht? ich würde es versuchen! kann ich dannach wieder auf dt. umstellen?
"Vorwärts immer, Rückwärts nimmer!"

Ratae's Avatar


Ratae
05.09.2012 , 01:34 PM | #14 Click here to go to the next staff post in this thread. Next  
Guten Abend AndyToKilo,

die Fehlermeldung in deinen Launcherlogs deutet meist auf einen Verbindungsfehler zwischen deinem Computer und dem Dowloadserver hin.

Ich möchte dich einmal bitte, die Schritte in diesem Post unter „Problemlösungen für das Netzwerk“ http://www.swtor.com/de/community/sh...d.php?t=419706zu überprüfen.

Bitte halte uns auf dem Laufenden über das Ergebnis.

Vielen Dank.
Ratae | BioWare Customer Service - Forum Support

Sebbow's Avatar


Sebbow
05.09.2012 , 02:01 PM | #15
hab den scann durchlaufen lassen. hat nichts gebracht. heute nochmal 700mb runtergeladen und am ende kam wieder "patch daten konnten nicht geschrieben werden" .

ich hab mal den log kopiert
Spoiler
was ist das? =((((((((((

Ratae's Avatar


Ratae
05.09.2012 , 02:24 PM | #16 Click here to go to the next staff post in this thread. Next  
Hallo Sebbow,

Bei deiner momentanen Lage würde ich dir ausnahmsweise empfehlen die launcher.exe umzubenennen, die SWTOR_Setup.exe und die FixLauncher.exe auszuführen und danach den Launcher erneut zu starten.

Gibt es einen /patch Ordner während der Launcher geschlossen ist? Wenn ja, dann lösche bitte diesen und starte danach die fixlauncher.exe.

Wenn die Fehlermeldung danach immer noch angezeigt wird, würde ich dich bitten deinen Launcher Log und Dxdiag-Bericht freundlicherweise noch einmal zu posten.

Vielen Dank für deine Mithilfe.
Ratae | BioWare Customer Service - Forum Support

Yuuzie's Avatar


Yuuzie
05.09.2012 , 03:39 PM | #17
Quote: Originally Posted by AndyToKilo View Post
danke für den ratschlag. wirklich! aber evtl kannst du auch aufzeigen wie es geht? ich würde es versuchen! kann ich dannach wieder auf dt. umstellen?
Einfach auf die Zahnräder klicken, dann die Sprache auf englisch umstellen und einloggen, dann läd er ca 5 GB Daten (english Movies + Patches) und du kannst auf englisch spielen, aber nicht auf deutsch, da er dann das Spiel auf englisch startet,.

Sebbow's Avatar


Sebbow
05.10.2012 , 12:15 PM | #18
hab launcher umbenannt die setup un die fix launcher exe ausgeführt aber es geht immer noch nicht... keine lust mehr.

hab den halben tag 66 dateien repariert und beim installieren hört der bei 46% auf (gleichzeitig hat mein catalyst controllcenter nicht mehr reagiert) und schreibt wieder "patch daten können nicht geschrieben werden"

Spoiler


bis morgen warte ich noch .. wenn dann nicht geht wars das mit star wars

Ratae's Avatar


Ratae
05.10.2012 , 12:53 PM | #19 Click here to go to the next staff post in this thread. Next  
Hallo Sebbow,

Eventuell kann es helfen, wenn Du StarWars: The Old Republic einmal aus der Ausnahmeliste deiner Firewall und des Antivirenprogramms entfernst und das Spiel anschließend wieder einträgst.

Auch solltest Du den Launcher als Administrator starten.

Wie sieht es mit deiner Uhrzeiteinstellung aus? Stimmt diese mit der im Forum, beziehungsweise deinem Benutzerkonto und deiner Zeitzone überein?

Schau bitte mal auch in diesen Thread http://www.swtor.com/de/community/sh...d.php?t=367251
Möglicherweise sind einige dieser Tips unter „Generelle Probleme“ so wie „Der Launcher updatet nicht“ hilfreich.

Bitte teile uns mit, ob die Schwierigkeiten dadurch verschwinden. Vielen Dank
Ratae | BioWare Customer Service - Forum Support

AndyToKilo's Avatar


AndyToKilo
05.10.2012 , 12:57 PM | #20
Quote: Originally Posted by Ratae View Post
Guten Abend AndyToKilo,
die Fehlermeldung....
super... warum ich die swtor.exe in die firewall eintragen soll, wenn der launcher nicht vernünftig rennt, wirst du mir sicher erklären können. ansonsten gibt/ gab es in dieser problemlösung nichts für mich zu tun, da eh alles so eingestellt ist/ war!
  • warum gibt es schwirigkeiten mit dem internet wenn der launcher läuft?
seit über 20 jahren hänge ich am rechner und zocke schon ewig im internet, mmo's, egoshooter, sportspiele, browsergames... ich denke grundsätzlich zu wissen wie das läuft. meinst du nicht das euer code irgendwie komisch ist? warum soll ich mich nach einem harten arbeitstag noch mit so etwas rumärgern? evtl kannst du mir ja mal ein/ zwei anreize geben.
seit ca. zwei wochen kann ich nicht sw tor zocken, geld nehmt ihr trotzdem! um eure schwirigkeiten zu lösen setze ich mich noch die ein oder andere stunde/ halbe stunde vor die kiste. nicht nur das ich nicht spielen kann ich stecke auch noch meine FREIZEIT(die eigentlich UNBEZAHLBAR ist) rein. irgendwas passt da nicht!
der ball liegt nach meiner meinung in eurer hälfte... feuer bitte! achso... es geht trotzdem nicht. drei patches nach 1.2 kann ich nu' in folge nicht laden...
"Vorwärts immer, Rückwärts nimmer!"