Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer

Login Service Unavailable

First BioWare Post First BioWare Post

DempseyAppelt's Avatar

05.31.2012 , 03:34 PM | #11
I am running two boxes in the same LAN with two different SWTOR accounts and receive this message from the Launcher in the following scenario:

1. SWTOR Account A logs in from Box A in my LAN and is sitting on the fleet.
2. SWTOR Account B launches the Patcher on Box B (in my LAN) and tries to log in.
Observed: The login service is currently unavailable. Please visit our forums for the latest updates on the status of this service.
3. SWTOR Account A logs out of SWTOR and presses the Quit game button.
4. SWTOR Account B logs in from Box B in my LAN and is sitting on the fleet (Did not close the launcher after receiving the message above).

It seems that BioWare is no longer allowing multiple machines with different accounts from the same LAN to login at the same time after this last patch.

Orgaron's Avatar

05.31.2012 , 03:58 PM | #12
Got nothing to do with multiple accounts. I was logged in and played for a few hours this morning. Came back this afternoon and cannot login. I've gone through all the troubleshooting steps and even reinstalled the launcher, but nothing is working.

What a crock.

fatcatlover's Avatar

09.15.2012 , 06:12 PM | #13
I just bought the digital edition on origins and i followed every ste they said and t dosent work, i even subcried. i hope i did not just wast my money on a scam >

Bronholz's Avatar

09.15.2012 , 06:20 PM | #14 This is the last staff post in this thread.  
Greetings fatcatlover,

I know that you stated your tried all the steps, but I just want to list a few that are common causes for this issue to get an idea of what you have already tried.
  • Checking the time and date are correct on your computer
  • Checking that the Time Zone on your computer matches that set under your account on
  • Downloading the latest available version of the launcher from here:
  • Adding the launcher (launcher.exe) and the game client (swtor.exe) to the exceptions list for your Firewall/Anti-Virus.
  • Removing all the information from the launcher(email address e.t.c) un-checking the 'Remember this account' box and re-entering your details
  • Flushing your DNS cache
Please try any of the above that you have not already.

Thanks for your patience.
Bronholz | BioWare Customer Service Forum Support