Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Login Service Unavailable

First BioWare Post First BioWare Post

Twistalon's Avatar


Twistalon
05.01.2012 , 09:31 AM | #1
I Just purchased a new hard drive for my computer and had a friend set it up. When we tried to start the game we received a message stating that the login service is unavailable and then directs us to the forums. i have found nothing to explain why this is the way that it is. I have tried everything i can think of. What else is there that i need to do?

Beesodd's Avatar


Beesodd
05.01.2012 , 09:35 AM | #2 Click here to go to the next staff post in this thread. Next  
Greetings Twistalon,

Please check to see that your system time and date are set correctly, to see if this helps.

Beesodd | BioWare Customer Service - Forum Support

Twistalon's Avatar


Twistalon
05.01.2012 , 09:39 AM | #3
I have done so and the problem still persists

Beesodd's Avatar


Beesodd
05.01.2012 , 09:47 AM | #4 Click here to go to the next staff post in this thread. Next  
Please try navigating to the game folder and running the fixlauncher program that can be found there.

Also, make sure that you remove and re-add the game and launcher to your firewall and antivirus exceptions list.

Beesodd | BioWare Customer Service - Forum Support

Twistalon's Avatar


Twistalon
05.01.2012 , 09:53 AM | #5
Was unable to locate those files going to attempt to uninstall and the reinstall the game server

EDIT :I unistalled the game setup and reinstalled the game client and the problem still exists it wont let me log in so i can download the game. Not sure what to do now.

Beesodd's Avatar


Beesodd
05.01.2012 , 09:56 AM | #6 Click here to go to the next staff post in this thread. Next  
It may not come to that. The game directory is set as C:\Program Files (x86)\Electronic Arts\Bioware\Star Wars - The Old Republic by default on 64-bit systems.

I hope this helps.

Beesodd | BioWare Customer Service - Forum Support

Twistalon's Avatar


Twistalon
05.01.2012 , 10:04 AM | #7
I have run the fix launcher and removed and added the game back to approved firewall list. It still isnt working im not sure what else can be done.

Leledinn's Avatar


Leledinn
05.15.2012 , 03:13 PM | #8
I suffer the same issue. It appeared for me after last patch had released in 5/15/2012.
Today I was disconnected from server after 2 hours of gameplay. Tried to relog several times and received the same message in launcher. I logged in then kicked from server in 1 hour.

OdinChaos's Avatar


OdinChaos
05.31.2012 , 03:04 PM | #9
I'm having the same issue as well. Just ran the FixLauncher, and now the launcher is open and updating apparently.... It's taking longer than the patch.
Envy661 - Seriously, call me by that. Not my username.
Collector's Edition VIP (Registered: 07|22|2011)

Beruthien's Avatar


Beruthien
05.31.2012 , 03:09 PM | #10 Click here to go to the next staff post in this thread. Next  
Greetings OdinChaos,

Please try the troubleshooting steps at the following post: http://www.swtor.com/community/showp...2&postcount=35.

If the issue remains unresolved please reply in that thread with the requested information.

Thank you!
Beruthien| BioWare Customer Service Forum Support