Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer

Nightmare pilgrim despawns permenantly?

First BioWare Post First BioWare Post

xenofire's Avatar

04.25.2012 , 04:03 PM | #1
We have been unable to make our nightmare pilgrim on Vornskr respawn for some time now.

Some guild on the server was fighting him and they said he despawned during combat and now they could not click the item to respawn him, we cannot either. Anyone experiencing similar issues?
Guildmaster of The Remnant on The Harbinger
#4 World | #2 US | EC16 HM

MonsterrLuv's Avatar

04.25.2012 , 05:11 PM | #2
Kathol Rift (US) Working As Intended cannot summon this boss either. We tried to kill him yesterday and we left due to our EC raid starting. We're at the spawnpoint now, trying everything we can to get him spawned.

We're the only raid that has attempted this boss with the consumable (another raid tried without it and died... fast lol).

EDITED: We also noticed that the item to spawn the world boss doesn't even register as an object anymore. No name when you hover over it with your mouse, no way of clicking... It's not even solid anymore. We watched three people just run through it lol.
Jedi Covenant
Manushya, the Eternal Warrior
Inquisitor Healer
Masters of Ruination

MkFumas's Avatar

04.26.2012 , 04:38 AM | #3
Same here on Jen'jidai EU.

I don't know if someone killed it or tried it. But we are not able to klick the spawn item and it seems no one else can.
It has been like this for about a day now, since we are checking. So it could be even longer.
I heard it both ways.

Fossman's Avatar

04.27.2012 , 12:48 AM | #4
Same thing happening on Hyperspace cannon.

Our guild was able to summon him but we wiped. After which we could not resummon him. Such a waste of 30 daily comms. Would really love to get those back COUGH COUGH HINT HINT.

But im seriously starting to wonder WHO if anyone is testing these patches before they go live? I mean im familiar with MMOs being full of bugs but really....this stuff is soo easy to catch how could they have NOT caught it before the patch went live?

Hopefully the patch tommorow will fix it. Still want my comms back though.

saiferos's Avatar

04.27.2012 , 02:02 PM | #5
Same thing happened few minutes ago on Basilisk Droid (EU).
After 2 wipes we was unable to summon Nightmare Pilgrim.

ShinYoten's Avatar

04.28.2012 , 04:42 PM | #6
Same thing happened on Belgoth's Beacon today. Someone spawned NP in the morning (and died for their curiosity), and now the object won't become clickable anymore.

Complectus's Avatar

04.29.2012 , 12:58 PM | #7
Lord Praven empire side came together to do this early sunday morning and found it locked. Pretty much a waste of time of several people. *Sighs*

Ovan_Oh-One's Avatar

04.29.2012 , 02:42 PM | #8
Same here on Jung-Ma. Just saw this thread and went to test it, the object isn't clickable or even a solid object.
Artist formerly known as Agyo.

pharex's Avatar

04.29.2012 , 06:06 PM | #9
Prophecy of Five Server seems the Object is also bugged ive had my character sitting there for awhile now not sure if there was a group that downed it earlier but ive been here for almost 2 hrs and nothing has changed to the object hopefully its not bugged =\

Nyjin's Avatar

04.29.2012 , 06:08 PM | #10
This is a bug that they apparently "fixed" several days ago.

Obviously not.

Game-wide inability to face a World-boss encounter...good job Bioware.
Sethlorn Aduial
Conqueror Sentinel
<Ascension> of Vrook Lamar
"Overpowered?! I'll show you overpowered!"