Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Pending Mission Bug

First BioWare Post First BioWare Post

Spard's Avatar


Spard
12.17.2011 , 12:54 PM | #1
This bug is preventing me from leaving my ship or doing anything other than PvP. I know for a fact that this bug was around in beta since I received the bug their as well so that being said is there an ETA on when this bug will get fixed or am I stuck having to reroll my character like I did in beta??

I already have had a ticket open for this issue for more than a day and would like to see it get resolved sometime soon. Any response would be great. Thanks

Dayemos's Avatar


Dayemos
12.18.2011 , 02:37 AM | #2
I'm having the same problem now. I can't do anything about it, won't let me click on my pending missions, so I can't accept anymore missions or use my ship.

tomy_wan's Avatar


tomy_wan
12.18.2011 , 05:35 AM | #3
I have same problem... i've 3 pending missions and I can't do nothing... I've to enter to the ship but I can't so... just pvp..

How much will we be waiting? because i'm thinking the creation of new char...

Denman's Avatar


Denman
12.18.2011 , 05:43 AM | #4
You can really only do some crew skill abilities that involve crafting, space missions, and pvp. Or if your stuck on your ship you can use your "Emergency Fleet Pass" and become stuck on the Imperial Fleet Station. At least theirs people and vendors there.


It usually clear up in a few hours if u log out. I would recommend if you see anymore pending reward (1), STOP doing any space or crew skill mission. Usually I get stuck because a companion brought back a reward while in space and I could not accept. So if you do space combat make sure you have no pending rewards and don't have any crew skills going.



Refer to post http://www.swtor.com/community/showthread.php?t=38481
Follow instructions for creating a ticket with the code word "blueberry"


EDIT: I Got back in after 30min, I closed the game client out and logged out at the imperial fleet. I did not play alts while waiting.
Peace is a lie, there is only passion. Through passion, I gain strength. Through strength, I gain power. Through power, I gain victory. Through victory, my chains are broken. The Force shall free me.

nenja's Avatar


nenja
12.19.2011 , 06:39 AM | #5
Great, now im in it.

Seems to have appeared when i accepted the quest for a jawa that wants to give you some cape in reward.
After clicking through i saw that the mission said with red text "make sure you got inv space..." so i guess they know the risk...

Still no fix?

Reloading interface doesnt work, you can se some kind of window flash by when you do it though and i get the sound of mission popping up...
TSA - Eciral

pedrotalhari's Avatar


pedrotalhari
12.19.2011 , 10:01 AM | #6
Quote: Originally Posted by nenja View Post

Seems to have appeared when i accepted the quest for a jawa that wants to give you some cape in reward..
Mine came in exactly the same spot!

el_Saboteuro's Avatar


el_Saboteuro
12.19.2011 , 10:57 AM | #7
same here,
thx 3 hour wait que i hope for clearing this pending missions.

Hurtley's Avatar


Hurtley
12.19.2011 , 12:05 PM | #8
hey me too thought i would try out the space missions an wham cant leave my ship tried the escape pod but its unavailable at this time !!! good job this isnt an emergency, although i think i can smell smoke coming from the engine room .

anyways on a serious note i have 3 pending missions complete an loads of inventory space. i get an error "not eligible for this conversation" when trying to leave. i have put in a blueberry ticket.

looks like ill stick to pvp an space missions for now.

Kainiil's Avatar


Kainiil
12.20.2011 , 09:25 AM | #9
I am in the same boat. I cannot accept pending gifts. This is preventing me from be able to work on my proffessions etc.

=(

ETA on a fix?

Balisk's Avatar


Balisk
12.20.2011 , 09:56 AM | #10
Same here, stuck in ship. Was really enjoying some space missions, so I did a few back to back with my companions running out on missions. Came back to 4 pending missions, tons of inventory space and sad pandas.