Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Impossible de lancer le jeu ;(

First BioWare Post First BioWare Post

Tritouille's Avatar


Tritouille
04.22.2012 , 02:22 PM | #1
Bonsoir
Je viens a vous pour un problème assez contraignant puisqu'il m’empêche tout simplement de jouer.

Tout allait bien ce soir jusqu’à quelques petits problèmes de latences. j'ai donc rebooté ma freebox simplement en la débranchant, et la... drame, lorsque j'ouvre le launcher, tout va bien, jusqu’à ce que je clique sur le bouton "jouer", les deux processus se lancent, l’icône de swtor dans la barre d'outils est active, mais le jeu ne se lance pas ( dans le gestionnaire des taches c'est marqué "pas de réponse" )
J'entends la musique de sélection du personnage, mais il m'est totalement impossible d'acceder au jeu, je reste sur windows, et aucun moyen d'ouvrir la fenêtre de jeu, tout simplement..
J'ai essayé plusieurs choses, lancer le fixlauncher.exe et relancer le launcher après, changer la langue au lancement, rebooter mon PC, utiliser l'outil de réparation depuis le launcher, rien n'y fait, et je ne vois pas comment régler ce problème.
Edit : Autres manip que j'ai essayé de faire, réinstaller les pilotes de ma carte graphique, même chose pour directX 11, déplacer l'ensemble du dossier sur un autre disque dur, en faire une copie puis remplacer le dossier sur le disque dur d'origine, j'ai aussi regardé si j'avais bien les droits d'admin sur le launcher, le programme C++ est bien installé. Je n'ai plus d'idée maintenant ...
Pouvez-vous m'aider ?
Merci d'avance !

Tritouille's Avatar


Tritouille
04.23.2012 , 04:36 AM | #2
petit up, histoire que ce problème ne traine pas trop, j'éspère ne pas avoir a réinstaller la totalité du jeu.

Speire's Avatar


Speire
04.23.2012 , 03:31 PM | #3 Click here to go to the next staff post in this thread. Next  
Bonsoir Tritouille,

Nous sommes navrés d'apprendre que vous n'arrivez pas à vous connecter dans le jeu.

Veuillez consulter notre épinglé quant à des problèmes relatifs au lancement du jeu.

Si les solutions dans ce sujet ne régle pas votre souci, veuillez nous envoyer un ticket en précisant les étapes que vous avez déjà suivies.

Merci pour votre compréhension.

Speire | Bioware Customer Service - Forum Support

Tritouille's Avatar


Tritouille
04.24.2012 , 04:23 AM | #4
Merci de la réponse Speire, mais le problème est réglé

J'ai désinstallé/réinstallé Tout mes pilotes graphiques, je suis passé a la version antérieure, et j'ai réinstallé les 3 derniers Go reçu par le client du jeu, tout marche niquel maintenant, je vois pas vraiment d’où vient le problème, mais au moins c'est réglé