Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Hilfe, habe zu wenig Frames :-(

STAR WARS: The Old Republic > Deutsch (German) > Kundendienst
Hilfe, habe zu wenig Frames :-(
First BioWare Post First BioWare Post

Zwiebelbauer's Avatar


Zwiebelbauer
05.01.2012 , 09:30 AM | #21
Quote: Originally Posted by SValmont View Post
Installiere dir mal bitte folgende Sachen:

http://www.swtor.com/de/community/sh...34&postcount=3

Die 64Bit Versionen kannst du dir schenken da SWTOR nur auf die 32BIT Komponente zugreift. Nachdem ich diese Installiert habe lief es bei mir.

Viel Glück!

Mfg
Val
Hab die dort angegebenen Links besucht und die Updates erneut heruntergeladen. Hatte dann beim dem Microsoft NetFramework 4 ein Bug, das er immer 2 Updates laden wollte aber nie wirklich installiert hat. Nach einer Deinstallation und erneuten Installation nur durch Windows Updater funktioniert es wieder.
Allerdings auch hier wieder keine Veränderungen der Frames. Sie bleiben bei 20 im Schnitt wenns im pvp rund geht.

Nochmal das aktuelle DxDiag

Spoiler


MFG

Achazu's Avatar


Achazu
05.01.2012 , 11:42 AM | #22
Zwiebelbauer
bitte mal das lesen
hatte auch einen amd 955.....
http://www.swtor.com/de/community/sh...ight=bitte+rat

Ich denke du wirst es selber merken das es nicht an die liegt sondern an Bw..... die Engine is scheise.....
Btw denk mal darüber nach seit fast 2 Monaten besteht das Soundproblem in Swtor..... und es ist noch immer nicht behoben.... was glaubst du wann die mal was an der Engine ändern wenn die schon seit 2 moanten keine lösung für das Soundproblem gefundne haben....??? denk mal darüber nach......


es bleibt dir nichts anderes übrig als einen neuen Prozessor zu kaufen wenn du unbedingt Swtor spielen willst.....
Jetzt nen i3770k mit ner 570 gtx und das spiel ruckelt noch immer und die fps fallen bis auf 30 runter......

Zwiebelbauer's Avatar


Zwiebelbauer
05.01.2012 , 12:41 PM | #23
Quote: Originally Posted by Achazu View Post
Zwiebelbauer
bitte mal das lesen
hatte auch einen amd 955.....
http://www.swtor.com/de/community/sh...ight=bitte+rat

Ich denke du wirst es selber merken das es nicht an die liegt sondern an Bw..... die Engine is scheise.....
Btw denk mal darüber nach seit fast 2 Monaten besteht das Soundproblem in Swtor..... und es ist noch immer nicht behoben.... was glaubst du wann die mal was an der Engine ändern wenn die schon seit 2 moanten keine lösung für das Soundproblem gefundne haben....??? denk mal darüber nach......


es bleibt dir nichts anderes übrig als einen neuen Prozessor zu kaufen wenn du unbedingt Swtor spielen willst.....
Jetzt nen i3770k mit ner 570 gtx und das spiel ruckelt noch immer und die fps fallen bis auf 30 runter......
Beim stöbern durch das Forum hab ich aber schon welche gesehen die angeben, dass sie mit nen Phenom II 955er flüssig spielen können...
Es muss ja wohl irgendwas dahinterstecken warum diese flssig spielen können und manche nicht.
Einer Prozzi würde für mich au neues Mainboard bedeuten da ich, wenn ich neuen haben möchte, einen aus der FX Reihe will. Mein Mainboard aber kein AM3+ Sockel hat. Da ist man dann ganz schnell 300-400 Euro los.
wenns tatsächlich am Pozessor liegen sollte, dann wird BW das sich auch bald merken, wenn sich mehr mit eine 955er beschweren und auch etwas unternehmen. Frps Problehme können viele Ursachen haben. Find es immer etwas lasch gleich alles auf die Engine und BW, EA oder sonstigen Sündenbock zu schieben.

Wer noch Lösungsvorschläge hat darf sie gerne hier reinschreiben

MFG

Achazu's Avatar


Achazu
05.01.2012 , 01:45 PM | #24
ja manche Leveln nur
machen machen ab und zu bgs.....
für machen sind 20 fps flüssig..........
usw

Ich habe auch selber gesehn... das leute ohne rucker / fps probleme spielen...

aber diese leute haben alle ne Ramdisk erstellt wegen ruckler und machen wegen ruckler und fps probleme....
für mich wäre ne Ramdisk nichts weil man da Vsync ausschalten muss aber dann bekommt man tearing das bild sieht verzehrt aus..... man kann es ungehen aber bis man das eingestellt hat dauert es ein bischen......
und ich kenne mich da nicht gut aus...

das einzige was helfen könnte ist eine Ramdisk, betone Könnte .... bei mir hat es nichts gebarcht.....
must dir Jemandne suchen dir eine erstellt.... oder du kennst dich selber gut aus....

Als ob du der einzigste bist mit diesen problemen....
Nochmal ich habe neuen Pc alles neu i3770k 570 gtx... und ich habe noch immer ruckler und fps fallen bsi 30 runter.... das dürfte nict sein....
Btw Soundprobleme habe ich auch noch immer....
Komisch das alle meine andern spiele ALLE AUF Ultra laufen.... Swror ja ruckelt es....
Naja ich will dir die Hoffung nicht nehmen habe selber 4 monate immer gehoft es wird besser esmus besser werden jetzt kommt der performance patch usw...... fehlanzeige.....
jetzt mit neunen pc noch immer ruckler und solche fps drops zu haben is schon lächerlich.....
Kleines Beispiel Tera Online ( neues MMo ) PvP ca 20 vs 20 fallen die fps auf maximal 45-50 runter und ich spiele auf Ultra.....

Naja ich hoffe du meldest dich wenn du es geschafft hast.....

Wenn du es hinbekommst meld dich ....

Ps Tarimaro benützt auch ne Ramdisk auf beiden Pcs...... aber er hat andere AMd Ältere Prozessoren..... ich habe die erfahrung im forum gemcht das leute ab der Amd 955x4- x6 alle mit nem Am3 sockel total fps Probleme haben......
Und noch mal selbst ich mit neuen i7 egal was ich an der Grafik umstelle die fps sind gleich die fps drops sind gleich...... und ruckler habe ich auch egal welche einstellung.....

Mfg Achazu

Zwiebelbauer's Avatar


Zwiebelbauer
05.05.2012 , 05:17 PM | #25
Hat kein Gelber mehr ne möglichkeit an was es noch liegen kann?
Eine Stellungnahme wäre auch ganz nett, ob es schon zu BW durchgedrungen ist, dass anscheinend die
Phenom II X4 955 Prozessoren betroffen sind. Sowas sollte ja dann zu beheben sein.
Falls noch jmd. irgendeine möglichkeit sieht, der möge sie hier reinschreiben^^

MFG

Blackstunner's Avatar


Blackstunner
05.06.2012 , 02:32 AM | #26
Also der FX kostet ca. 190 Euro + Mainboard nochmal 60-100 Euro. bischen viel um nur SWTOR spielen zu können. Zumal dann immer noch nicht sicher ist, obs besser läuft.
Ich selber hab den 965er mit ner GTX460 und 8 GB Ram und bis auf deine Frames in den WZs sind unsere etwa indentisch. In den WZs hab ich mehr als du, ca. 40+

Hab mir jetzt alles mal durchgelesen zu deinem Problem und ich rätsel echt mit....
Es kann soviele Ursachen dafür geben und die meisten lösungsvorschläge wurden ja auch schon genannt.
Das einzige was ich dir noch raten könnte mal auszuprobieren, wäre den Ram mal zu verkleinern....einfach mal 4 GB ausbauen und nur die beiden 4er drin lassen.
Dann installier mal DX9 (falls du das noch nicht hast) zusätzlich zum schon vorhandenen DX11.
Ansonsten fällt mir da grad echt nichts mehr zu ein.
Falls du von AMD nen CPU Treiber installiert hast, deinstallier den mal und schau obs besser läuft. (Ich wollte eigentlich schreiben das du den installieren sollst, und ich war mir auch sicher das ich ihn bei mir drauf hab, aber is nich...deswegen schmeiss den mal runter falls du den drauf hast bei dir)

Blackstunner's Avatar


Blackstunner
05.06.2012 , 02:40 AM | #27
Mir fällt da grad noch was ein.
Es stand mal hier irgendwo im Forum eine Anleitung für den Catalyst Treiber,...wie man ihn einstellen muss das SWTOR gut läuft. Habs aber momentan nicht mehr gefunden. Vielleicht hat ja jemand anderes dazu noch den link.

Ich bin mir irgendwie ziemlich sicher das es nämlich nur eine einstellungssache seitens des Treibers ist.
(meine anderen Tipps kannst aber dennoch mal ausprobieren, falls du das noch nicht hast)

*daumen drück*

Frostwraight's Avatar


Frostwraight
05.06.2012 , 04:01 AM | #28
Das Spiel ist einfach total schlecht programmiert. Es regt mich total auf das wir uns darum bemühen sollen das Spiel zum laufen zu bringen oder vernünftig spielen zu können mit irgendwelchen billigen tricks, hier ne einstellung ändern da was runter laden. Und noch dreister ist das wir dann noch Geld ausgeben sollen für irgendwelche Komponenten, weil das Spiel die vorhandenen nicht unterstützt oder Probleme macht. Bw ist einfach unfähig was zu standen zu bringen. Ich hab irgendwie das Gefühl das es sich eher bei BW um ne Hobby Entwicklerteam handelt. Swtor ist einfach ein Jahr zu früh auf den Markt gekommen und jetzt sollen wir uns mit Bw darum bemühen das spiel weiter zu entwickeln und dabei auch noch Geld bezahlen, weil Bw die weiter Entwicklung nicht mehr weiter Finanzieren konnte ist es zu früh erschienen. Dachten sich wohl " ach komm lassen war es so wie es ist und bringen monatlich irgendwelche Patches raus die das spiel halt weiter verbessern und neben bei kassieren war Geld". Swtor hat eigentlich total viel potenzial als Spiel. Bin selber riesen Fan von Starwars, aber Bw ist einfach nicht in der Lage was draus zu machen.

Ps: Ihr wisst das ich recht habe und nun FLAMED mich!

Zwiebelbauer's Avatar


Zwiebelbauer
05.06.2012 , 10:17 AM | #29
Quote: Originally Posted by Blackstunner View Post
Also der FX kostet ca. 190 Euro + Mainboard nochmal 60-100 Euro. bischen viel um nur SWTOR spielen zu können. Zumal dann immer noch nicht sicher ist, obs besser läuft.
Ich selber hab den 965er mit ner GTX460 und 8 GB Ram und bis auf deine Frames in den WZs sind unsere etwa indentisch. In den WZs hab ich mehr als du, ca. 40+

Hab mir jetzt alles mal durchgelesen zu deinem Problem und ich rätsel echt mit....
Es kann soviele Ursachen dafür geben und die meisten lösungsvorschläge wurden ja auch schon genannt.
Das einzige was ich dir noch raten könnte mal auszuprobieren, wäre den Ram mal zu verkleinern....einfach mal 4 GB ausbauen und nur die beiden 4er drin lassen.
Dann installier mal DX9 (falls du das noch nicht hast) zusätzlich zum schon vorhandenen DX11.
Ansonsten fällt mir da grad echt nichts mehr zu ein.
Falls du von AMD nen CPU Treiber installiert hast, deinstallier den mal und schau obs besser läuft. (Ich wollte eigentlich schreiben das du den installieren sollst, und ich war mir auch sicher das ich ihn bei mir drauf hab, aber is nich...deswegen schmeiss den mal runter falls du den drauf hast bei dir)
Hab mit dem Ram alles probiert was geht, 2*2; 2*4 und halt alles zusammen
--> keine Veränderungen
DirectX9 hab ich schon installiert, außer ich mach da iwas falsch... Hab die Datei in meinen eigenene Datein gespeichert und führe immer dann das Setup aus...
AMD CPU treiber hab ich meineswissens nicht, aber wo kann ich das denn nachkucken?

Achazu's Avatar


Achazu
05.06.2012 , 10:50 PM | #30
ja Zwibelbauer.... galubst du mir mal langsam.....
Absulut jeder hat fps probleme machne mache mehr machne weniger aber selbst bei leuten die high end Rechner haben sind die Fps nicht so wie sie normal sein sollten.....

bei manachen fallen die bei 10, 15, 20, 25, 30,35 runter und as in situationen wo es nicht passieren dürfte oder nicht so viel...... aber di eleute die mit 30 + fps spielen stört es nicht und sie empfinden es als flüssig + noch die meisten haben eine ramdiskerstellt damit es nicht so ruckelt .... und die fps drops nicht so gewaltig sind.....


siehst es ja auch in Grafikeinstellung..... BW hat Fps regler eingebaut den man auf 20,25.30. 50 einstellen kann soll die ruckler verhindern......

Soundprobleme hat auch jeder macher weniger machner mehr abe rjeder hat die.... mache leute fät es nicht auf..... hängt auch von der spielweise ab klicker habe die probleme weniger, klasse und rasse ab usw.....

Merkste was das ncihts bringt egal was du tust.....
Nicht immer alles glauben was leute posten und sagen läuft perfekt das game.... es läuft bei keinem so wie es sollte.....
zu deiner frage
amd benützt da N force treiber also Nvidia....

mfg achazu