Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

nach Update System nicht kompatibel???!!!

STAR WARS: The Old Republic > Deutsch (German) > STAR WARS-Diskussion
nach Update System nicht kompatibel???!!!

Komaro's Avatar


Komaro
12.17.2011 , 11:54 AM | #1
habe eben das update geladen und bekomme folgende meldung:

Im Spiel ist ein Fehler aufgetreten.
Fehler: 7

Inkompatibles System. Überprüfen Sie bitte, dass Ihr Systemmit diesem Spiel kompatibel ist.


Ich habe auf meinem system die beta gespielt und am 13.11. mein char auf level 1 gespielt und nun das!!!

pryt's Avatar


pryt
12.17.2011 , 04:46 PM | #2
Mac?

Klingt mir so, als wenn BioWare da was in die .exe hineingeschmuggelt hat, was verhindert das Spiel auf Macs laufen zu lassen. Wie auch immer.

Frag mal direkt den Support.
... what is a drop of rain, compared to the storm? ... what is a thought, compared to the mind? ...
... our unity is full of wonder which your tiny individualism cannot even conceive ...