Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

nach Update System nicht kompatibel???!!!

STAR WARS: The Old Republic > Deutsch (German) > STAR WARS-Diskussion
nach Update System nicht kompatibel???!!!

Komaro's Avatar


Komaro
12.17.2011 , 11:38 AM | #1
habe eben das update geladen und bekomme folgende meldung:

Im Spiel ist ein Fehler aufgetreten.
Fehler: 7

Inkompatibles System. Überprüfen Sie bitte, dass Ihr Systemmit diesem Spiel kompatibel ist.


Ich habe auf meinem system die beta gespielt und am 13.11. mein char auf level 1 gespielt und nun das!!!



habe ebend meinen grafikkarten treiber aktualisiert und nun läuft es wieder wie gehabt.