Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer

Drunkphil's solution to game crash.....

STAR WARS: The Old Republic > English > Customer Service (Read-Only)
Drunkphil's solution to game crash.....

Stretchie's Avatar

12.17.2011 , 11:36 AM | #1
after you press play or see the intro movie the game crashes. The launcher seems to be in the middle of downloading a file when the play button appears. pressing it makes the game crash. Try his solution. It worked for me and a few others, maybe it will work for you as well.

Quote: Originally Posted by Drunkphil View Post
OK I just had this problem after I re-installed the game from hard copy. I would be able to log in but when it got to the loading screen it would just crash to desktop.

I have just solved my issue and i hope this works for all of you, before you log into the game select a different language and let it start updating to that language then go back to English instantly and it seemed to solve the issue as i think the patcher wasnt done downloading even though it looked like it had. Hope this helps at all
IMPS: Lurrch, Stretchie, Sornada, Larrgo, Largeone, Hotblackchick,
Bigoli, Kashava, Cattch, and Autdad, server Shadowlands
PUBS: Rebrac, Shandral, Quarrol, Goldeyes, Dater, server Shadowlands