Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

problème de crash apres lancement du jeu

STAR WARS: The Old Republic > Français (French) > Service clients
problème de crash apres lancement du jeu
First BioWare Post First BioWare Post

dayvrespect's Avatar


dayvrespect
01.14.2012 , 07:09 AM | #11
Quote: Originally Posted by khalhur View Post
Problème réglé !
la solution est tellement absurde que je suis rouge de honte.

après réinstallation du jeu, lorsque j'allais dans le launcher , je n'allais pas dans le paramétrage car j'avais déjà lors de la beta valider le langage Français.

Après avoir revalider le langage Français, le patcheur m'a installé un petit fichier qui à tout débloqué .

Je pense être le seul a avoir été aussi "neuneu" mais au cas ou ......je laisse cette solution !!
slt un grand merci a toi car j'ai eu le meme probleme est quand j'ai utliser ta technique de changer de langue pour le remettre en francais sa ma lancer un telechargement donc merci a toi pour la solution!

Byfoot's Avatar


Byfoot
01.14.2012 , 12:18 PM | #12
J'ai eu les meme probleme pendant 2 semaines, la solution toute simple, in game, il faut mettre le refresh rate au meme niveau que ce que votreécran peut prendre, moi je l'ai reglé a 60 et maintenant je n'ai pus aucun probleme, j'avais des blue screen , des crash au desktop, de tout quoi et maintenant ca va numero 1

Rolino's Avatar


Rolino
01.14.2012 , 05:11 PM | #13
Bonjour j'ai achete le jeu il y a 3 jours , le jeu a tres bien fonctionne la premiere journée mais ce soir en relancant le jeu , je me rends compte qu'il se referme automatiquement . J'ai alors desinstallé et reinstallé mais le même problème persiste . Aidez moi svp

Lillaha's Avatar


Lillaha
01.14.2012 , 07:01 PM | #14 Click here to go to the next staff post in this thread. Next  
Bonjour Rolino,

Pouvez-vous valider les étapes de nos solutions de dépannage dans un premier temps?

Si après toutes ces étapes vous n’avez pas réussi à obtenir de résultats, merci de nous faire un retour.

Lillaha| BioWare Customer Service – Forum Support

Rolino's Avatar


Rolino
01.14.2012 , 07:53 PM | #15
Je l'avais déjà fait car cela fait toute la soirée que j'essaie de résoudre ce problème , je viens de le refaire en suivant toutes les étapes du guide et le jeu se ferme toujours automatiquement 10 sec apres avoir cliqué sur "jouer" ....

Lillaha's Avatar


Lillaha
01.14.2012 , 08:11 PM | #16 Click here to go to the next staff post in this thread. Next  
Bonjour Rolino,

La plupart du temps, ce phénomène est associé à l'un des paramètres suivants:
  • Des pilotes de carte-graphique qui ne sont pas à jour.
  • Une version de DirectX qui n'est pas la plus récente. Pour plus de détails, merci de consulter cette page.
  • Windows et le Service Pack ne sont peut-être pas à jour sur votre système d’exploitation (ceci comprend les mises à jour optionnelles telles que Framework.NET et Vicual C++ features).
  • Si vous avez QuickTime d'installé, veillez à ce qu'il soit à jour.
Veuillez également vous assurer que votre ordinateur répond bien à la configuration requise pour jouer.
Lillaha| BioWare Customer Service – Forum Support

Rolino's Avatar


Rolino
01.14.2012 , 08:41 PM | #17
Je jouais jusqu'a jeudi soir en graphismes elevés , je pense que ma GE FORCE GT 440 répond aux critères du jeu . J'ai effectué toutes les mises à jours que vous m'aviez demander de faire et toujours pareil il se ferme après 10 secondes

Lillaha's Avatar


Lillaha
01.14.2012 , 09:43 PM | #18 Click here to go to the next staff post in this thread. Next  
Rolino,

Voyez-vous un message particulier dans votre rapport du lanceur ? Les instructions pour le rapport du lanceur sont disponibles ici.

Lillaha| BioWare Customer Service – Forum Support

Rolino's Avatar


Rolino
01.15.2012 , 02:36 AM | #19
Malheureusement le jeu se ferme sans afficher aucun message

Rolino's Avatar


Rolino
01.15.2012 , 03:24 AM | #20
J'ouvre le Launcher.exe , il me demande mon mot de passe etc ... Je clique sur "jouer" , l'image de chargement du jeu s'affiche et 4 sec apres il se referme sans aucun message .