Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Screen resolution completely borked: UI looks right, game looks wrong

STAR WARS: The Old Republic > English > Customer Service
Screen resolution completely borked: UI looks right, game looks wrong
First BioWare Post First BioWare Post

QwiXXeR's Avatar


QwiXXeR
12.18.2011 , 10:57 AM | #21
Seems I have it a lot worse than others.
I cant figure out anything to fix it!

Its really crappy when bits of story and characters are completely off screen during cut scenes coz of this.

And yes, everything is.. "fat"

QwiXXeR's Avatar


QwiXXeR
12.18.2011 , 11:11 AM | #22
Here are some more screenshots to point out how bad this is.
Me and my GF standing next to each other.

How it looks on her computer
http://img.photobucket.com/albums/v4..._22_505639.jpg

And then how crappy it is on mine
http://img.photobucket.com/albums/v4..._17_875000.jpg

Seriously *** is this ?
Horizontally I am literary seeing 1/3rd of the game!!
The FOV is horrible, you loose NPCS when ure in close quarters coz its "zoomed in"

Smarallen's Avatar


Smarallen
12.18.2011 , 11:44 AM | #23
Hey brother, it looks like you have the exact same issues i had. I am playing on an iMac with windows xp running on bootcamp. After trying everything i found a solution from a similar topic in this forum:

Quote:
** POSSIBLE SOLUTION **

This fix is in regards to the stretched graphics (characters look like fat hobbits) issue.

Disclaimer: This solution worked for my particular instance of this problem and I do not guarantee it will work for you.

With that out of the way, here we go!

I'm running WinXP SP3 on my late 2009 i5 iMac with an ATI Radeon HD 4850.

Download the latest Catalyst Drivers for boot camp:
http://support.amd.com/us/Pages/AMDSupportHub.aspx

To download the Catalyst drivers, I had to select MAC Graphics, Apple Boot Camp, iMac, Windows XP - 32-Bit. This will install a v8.812 driver from 2009.

I attempted to install the newest drivers from AMD for WinXP, but they never installed on my machine. It would just install the Catalyst Installer and an SDK, which I didn't need. I saw a few others on the thread having this same problem.

After downloading and installing the boot camp drivers, it will ask to restart. Do so.

Next, go back to the AMD site to this page:
http://support.amd.com/us/kbarticles...rformance.aspx

This is the Catalyst 11.11a performance driver which I didn't think would work on my Bootcamp WinXP, but it did. It installed a few things, including a new driver (says v8.911.1.0 from 11/18/2011), which fixed my stretching issue.

I hope this will work for those who are experiencing this problem. Those who do try this, please post your results (working or not) for the benefit of others who stumble upon this thread.

Good luck and may the Force be with you.
Hope it can help some people out there, since its basically unplayable in the 'hobbit-mode'. Now I am really enjoying Star Wars as it should look, after the fix.

janai's Avatar


janai
12.18.2011 , 11:50 AM | #24
Could you repost the second link? http://support.amd.com/us/kbarticles...rformance.aspx got truncated and it doesn't work. (edit: I just ran a search and I'm assuming it's http://support.amd.com/us/kbarticles...rformance.aspx, but I want to be sure....)

Thanks!

Smarallen's Avatar


Smarallen
12.18.2011 , 11:55 AM | #25

janai's Avatar


janai
12.18.2011 , 11:58 AM | #26
awesome, thanks. I'll try that after work today.

QwiXXeR's Avatar


QwiXXeR
12.18.2011 , 12:04 PM | #27
Im running on intel and not ATI

Butadeus's Avatar


Butadeus
12.18.2011 , 12:07 PM | #28
Well, since i have Nvidia, it won't help. Sadly.

roganblackheart's Avatar


roganblackheart
12.18.2011 , 12:38 PM | #29
Yea guys just an FYI there have been multiple threads on this with no confirmed fix. It's not just ATI cards or WinXP either. I am running Win7 with a Nvidia GTX 590. It seems one of the larger common denominators is having multiple monitors connected to your machine. For some reason the game seems both monitors as playable space and adjusts the D3d aspect ratio to match that, it then condenses that into one screen creating the weird anomalies.

I really think the only solution is for Bioware to add an aspect ratio toggle in the settings. That should fix all instances of this.

QwiXXeR's Avatar


QwiXXeR
12.18.2011 , 01:10 PM | #30
I thought the above but i dont even have another monitor
But i do have an HDMI port
And in display options theres a 2nd greyed out monitor

Is there anyway to disable the 2nd monitor so its completely gone, not even greyed out. so the system only sees 1