Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Impossibilité de poster sur les Forums

STAR WARS: The Old Republic > Français (French) > Service clients
Impossibilité de poster sur les Forums
First BioWare Post First BioWare Post

Corbel's Avatar


Corbel
12.17.2011 , 07:57 AM | #1
Salut tout le monde, je post ici pour un ami, qui n'a toujours pas reçu son mail d'activation (mais je pense que ça n'a rien à voir) mais qui ne peut même pas poster de messages sur les forums, car il n'a soit disant pas l'autorisation.

Quelqu'un aurait t'il une explication ? (évidemment impossible de joindre le service téléphonique)

D'avance merci

Corbel's Avatar


Corbel
12.17.2011 , 08:29 AM | #2
Personne n'a une petite idée ?

Laevena's Avatar


Laevena
12.17.2011 , 10:00 AM | #3 This is the last staff post in this thread.  
Quote: Originally Posted by Corbel View Post
Salut tout le monde, je post ici pour un ami, qui n'a toujours pas reçu son mail d'activation (mais je pense que ça n'a rien à voir) mais qui ne peut même pas poster de messages sur les forums, car il n'a soit disant pas l'autorisation.
D'avance merci
Bonjour, pouvez-vous préciser de quel code d'activation il s'agit ? Celui nécessaire à la création du compte www.swtor.com/fr ou bien celui du code d'activation du jeu ?
Laevena | BioWare Customer Service – Forum Support

Corbel's Avatar


Corbel
12.17.2011 , 10:03 AM | #4
Le code d'activation ? ben il a tout ce qu'il faut, dans ses options de compte, tout est parfaitement à jour, il a ajouté l'abonnement, il n'attend que le mail disant qu'il peut jouer (il possède une édition collector)

EDIT : d'ailleurs durant la phase de béta, il pouvait poster des messages sans aucun soucis

Corbel's Avatar


Corbel
12.17.2011 , 11:15 AM | #5
Personne d'autre n'a le même soucis ?