Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

error: attempted to fly to an invalid destination

STAR WARS: The Old Republic > English > Customer Service (Read-Only)
error: attempted to fly to an invalid destination
 

Allseeingeye's Avatar


Allseeingeye
04.14.2012 , 10:25 PM | #1
So, um....?

Anyone getting this error when attempting to fly to Class quest destinations that ARE NOT regular planets on the Galaxy map? The only posts I found on the forums related to this are from yesterday and today, so I'm assuming this is a 1.2 born issue.

sabinut's Avatar


sabinut
04.15.2012 , 01:16 AM | #2
I just got this error too, trying to fly to the Corellia Orbital station. It's not my quest, however, but I am grouped with the BH that is doing his final mission there.
"The path to evil may bring great power, but not loyalty."

Aries_cz's Avatar


Aries_cz
04.15.2012 , 09:44 AM | #3
Just got it with JK (my friend in party) mission "The Defector" and Trooper (myself) mission "The Shadow Fist". Never encountered this problem before (like the space station you have to rescue Senator from, very early in Trooper storyline), however, that was prior to 1.2

Submitted tickets about it, waiting for response...

Xychon's Avatar


Xychon
04.15.2012 , 09:55 AM | #4
Same here. I submitted a help ticket request. It appears final boss quests are supposed to be done solo. This is what GS said:

"I have received your transmission regarding not being able to group for the final boss of act1

This is an intended game mechanic and is working as it should be.
Try going back to some other planets and levelling up before attempting the boss again."

Bellem's Avatar


Bellem
04.18.2012 , 05:10 PM | #5
I have submitted two tickets so far about this problem from two different characters. Both of the tickets were closed stating that the issue has been passed to the development team. This problem has only come about since issue 1.2. Before then you could join party members on their non-planet class missions.
Someone above mentions that they are having problems with "The Defector" mission. I ran that a few weeks back and had no problems getting my teammates to join.
As for insisting that the boss fight be done solo, that is completely wrong. In fact the final mission for a sith sorcerer says to bring friends.
I can understand if there is a problem with the game and they are working on it. It would be nice though if they acknowledged it instead of ignoring it.

Obi_Wjuan's Avatar


Obi_Wjuan
04.19.2012 , 10:52 AM | #6
Got same thing when attempting to get to a class quest area for a friend , and I KNOW I had help with this part of the quest when i was on it ( pre 1.2 patch). Hes now stuck class quest wise unless he can significantly out lvl the encounter just to get past it.
Both myself and him had the class quest option checked tried everything in the world to get there it shows up on the map as being there but faded out, and of course displays the same "error: attempted to fly to an invalid destination" .

Bellem's Avatar


Bellem
04.19.2012 , 12:53 PM | #7
Has anyone been able to travel to a class quest of a group member since issue 1.2 came out? If so, I would really like to know how they did it. I normally game with my wife and we both have class quests to complete that are on ships in space. I cannot get to her missions and she cannot get to mine.
In game support is worthless for this problem. All you get is a response that they have passed the problem along and maybe you should check the patch notes, known problems and then level up before trying the mission again.

Eztrelle's Avatar


Eztrelle
04.19.2012 , 03:20 PM | #8
Heya All.


I had this issue! I had a ticket into customer service. My problem was I couldn't reset the class quest phase to remove the error you are talking about. They did something, dunno what and all of a sudden the reset option became available again on the quest in the mission log and I could continue my class quest (although obviously I had to go back a step). FYI I was stuck not being able to get the ship called Revnant at the end of chapter. 3 of the smuggler story arc.


Thanks CS for resolving my issue.


Eztrelle

Dexsite's Avatar


Dexsite
04.19.2012 , 09:56 PM | #9
I'm having the same issue when trying to help my brother with his class quest. I can see the ship and click it but then I get the error.

The only workaround I have found is to travel somewhere else and then board their ship with them. They'll fly to the quest ship and you can board.

Bellem's Avatar


Bellem
04.20.2012 , 10:37 PM | #10
Thank you very much, Dexsite . This actually worked. You need to board the ship of the person with the mission, then let them travel to the destination. As a group you can then enter the class quest.