Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Uncontrollable running?

Ksaweri's Avatar


Ksaweri
12.17.2011 , 06:33 AM | #1
Hey, sometimes on my Smuggler I do a dirty kick (I have it as Control + F) or some other melee move like on my JK my character just keeps on running and I cant stop him.

Is this a bug or anyone know why this is happening?

Kashyn's Avatar


Kashyn
12.17.2011 , 06:37 AM | #2
One: Make sure to let go of 'w'. I know that sounds trollish, but I've missed using full auto so many times because of it.

Two: Check the controls to make sure the auto run turn on (if there is one) isn't getting pressed by accident.

Three: It's a bug, report that thing.
Hearts and minds. Aim for either.

Owner of the Unexpected Master Stealth Troll Award

Ksaweri's Avatar


Ksaweri
12.17.2011 , 01:03 PM | #3
Yep, I do let go of W :P I unbound the majority of my keys just in case there was a clash.

Looks like option 3, thanks for the reply.

JacenTerrano's Avatar


JacenTerrano
12.17.2011 , 02:38 PM | #4
This happens to me too, but until recently only on my Jedi Knight. It happened Thursday on my Inquisitor twice and I had to jump off a ledge in DK each time to get it to stop. With my Knight it seemed like it happened after speaking to mobs that have a cut scene, after I'd been using the WASD controls.

I thought I was going crazy or my keyboard was having an issue because you're the first person I've found with this same problem. None of my guild mates have had it.

I made a report in two betas and one now. I've never received a CS reply on the issue.

Ksaweri's Avatar


Ksaweri
12.17.2011 , 07:09 PM | #5
I've managed to re-create the problem, it seems for me to be a combination of holding down Ctrl (I had it as one of my extra mouse buttons so I could double up on my action buttons) the mouse buttons and using WASD to move at the same time.

I've reprogrammed my extra mouse button to Shift instead and its not happened since, I think there are some extra commands I at least wasnt aware of to do with Ctrl (Ctrl + A toggles ambience for example).