Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

"Swtor a cessé de fonctionner"

First BioWare Post First BioWare Post

Rokiwan's Avatar


Rokiwan
12.17.2011 , 05:58 AM | #1
Bonjour,

Quand je lance Swtor, le jeu plante dur la page de chargement et donc me ramène a Windows avec le message "Swtor a cessé de fonctionner".

J'ai tenté plusieurs solutions trouvée sur le net du type lancer le jeu en fenêtré, désactiver le firewall ou bien lui autoriser l'application Swtor mais rien ne fonctionne. J'ai même réinstallé le jeu, sans résultats.

A préciser que je suis sur windows Vista, que mon firewall est celui de windows et que j'ai la configuration nécéssaire pour jouer.

Je vous remercie d'avance pour vos réponses.

carracas's Avatar


carracas
12.17.2011 , 05:59 AM | #2
tu ne fais bien aucun clic pendant le lancement ? Sinon ca arrive, même toucher au bouton du volume.
Ce n'est pas parce qu'ils sont nombreux à avoir tort, qu'ils ont raison.

"Nous agissons dans l'ombre pour éclairer le monde"

Rokiwan's Avatar


Rokiwan
12.17.2011 , 06:22 AM | #3
Salut,

Non je ne fait aucun clics. mais maintenant que tu le dis j'ai essayé d'appuyer sur Entrée à la place de cliquer sur Jouer, l'application se réduis dans la barre des taches, quand je clique pour l'agrandir ca plante et "swtor à cessé de fonctionner"

Antrican's Avatar


Antrican
12.17.2011 , 06:43 AM | #4 This is the last staff post in this thread.  
Salutation Rokiwan,

Pouvez-vous nous indiquer si les démarches proposées dans ce poste ont pu vous venir en aide ?

Merci pour votre patience !

Antrican | BioWare Customer Service – Forum Support