Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Patching problems

TheTitan_KoS's Avatar


TheTitan_KoS
04.13.2012 , 03:25 PM | #1
I've been trying to get the "small" patch for like 50min now it never starts and i get the following error:

Quote:
Unable to retrieve patch data. Please check network connection
I tried the repair thing once since someone posted it helped but after that i noticed another player that reports using it few more times made him patch 11GB

I guess its because too many are patching atm but has anyone found any way to speed up the wait time ?


p.s. manual patches will be a great future addition

Clatt's Avatar


Clatt
04.13.2012 , 03:30 PM | #2
I'm having similar problems; the first time I tried the 'small patch' I had to repair 2 files. Now it is trying to repair 38 files!

Clatt's Avatar


Clatt
04.13.2012 , 03:56 PM | #3
That's me been repairing my 38 files for an hour now and still only about 25% done.

ztooG_'s Avatar


ztooG_
04.13.2012 , 03:57 PM | #4
Same thing here, also seem to be stuck with updating the launcher for me. Maybe it's because servers are hammered, dunno.

Hope I don't have to redownload/reinstall game

ItsTricky's Avatar


ItsTricky
04.13.2012 , 04:01 PM | #5
Same thing going on here . After the 1/2 hour repair scan, it's been trying to "repair" 6 files for the last hour or so--it'd be nice to actually play this game again at some point.

Clatt's Avatar


Clatt
04.13.2012 , 04:05 PM | #6
'The repair option is option is activated after patching has completed or when errors are detected while patching'

So is it the patch that has the problem, the connection or my files?

TheTitan_KoS's Avatar


TheTitan_KoS
04.13.2012 , 04:14 PM | #7
Well i did one more repair - it did a repair scan only didnt fix any files ( just as the first time i did it) and it suddenly started patching after that.

I had to get main assets 50 ( around 100 MB) and then Main Assets 51 ( around 200 MB) and now i'm able to log.

I didnt log during the brief time servers were up today (between the announced and the unexpected downtime)

I guess its a connection problm at BW Clatt since way too many ppl are trying to patch at the same time but i dont know why your repair tool is trying to fix files - could be you having corupt files or the repair tool messing them up. Still so far it was the only thing that made me start patching so dunno.

Clatt's Avatar


Clatt
04.13.2012 , 04:29 PM | #8
about 40% done now at 790KB/s

This is terrible; it Friday night, PVP night, whisky, killing English Imperialists - I mean Sith Imperialists. Och, I'm off to ma scratcher.