Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

"Only a single instance of this application can run"

STAR WARS: The Old Republic > English > Customer Service
"Only a single instance of this application can run"

SiferUK's Avatar


SiferUK
12.17.2011 , 06:09 AM | #11
Quote: Originally Posted by JacenHallis View Post
This generally comes about in my experience when, for some reason, the launcher stays loaded in memory. Hit Ctrl-Alt-Delete and open the Task Manager. Under the Processes tab, you may have "Launcher.exe" listed. If so, end it.

The launcher should then be able to start again.

This issue was actually fixed in beta, but it's reared its ugly head again since that fix.
this is a different bug, at least to the one I have. It does show in processes but, when you kill the process and relaunch the same thing happens. Over and over and over

SiferUK's Avatar


SiferUK
12.17.2011 , 06:12 AM | #12
Also if you check the folder in your SWTOR directory there will be one called LOGS, go in to there and check the files. Im pretty sure if its the same bug as me then in the log if u scroll down it will say something like:

20111217015109 ERROR Failed to load bundles
20111217015109 ERROR Going Offline
20111217120102 ERROR Failed to load bundles
20111217120102 ERROR Going Offline

usually it would have somehting like SWTOR client launched or closed ect.

Sako's Avatar


Sako
12.17.2011 , 06:13 AM | #13
Yeah I've tried ending the process and relaunching and still the same problem, I've used the launcher fix too ... still same problem, I don't know what to do here, DL the client again as it will take all day or just hope they fix it in the next few hours ... I have to say though, the customer support is probably one of the worst I've experienced .... which is not good for the games future imo.
∑█Ξ()Ξ█▒▒▒▒▒▒█Ξ█████████████████████████████████████)

Sako's Avatar


Sako
12.17.2011 , 06:14 AM | #14
Quote: Originally Posted by SiferUK View Post
Also if you check the folder in your SWTOR directory there will be one called LOGS, go in to there and check the files. Im pretty sure if its the same bug as me then in the log if u scroll down it will say something like:

20111217015109 ERROR Failed to load bundles
20111217015109 ERROR Going Offline
20111217120102 ERROR Failed to load bundles
20111217120102 ERROR Going Offline

usually it would have somehting like SWTOR client launched or closed ect.

Yes I have the exact same errors!!!!
∑█Ξ()Ξ█▒▒▒▒▒▒█Ξ█████████████████████████████████████)

SiferUK's Avatar


SiferUK
12.17.2011 , 06:17 AM | #15
yeah mate no point doing anything unless you are willing to piss your ISP off (sine its a huge download and 90% of isps even tho are unlimited still have a fair usage policey) you might get a day play out of it if u dont log out haha

Sako's Avatar


Sako
12.17.2011 , 06:21 AM | #16
Well this sucks .... Early access with no access ... I think I might DL the client again, least I might get to play tonight ...
∑█Ξ()Ξ█▒▒▒▒▒▒█Ξ█████████████████████████████████████)

SiferUK's Avatar


SiferUK
12.17.2011 , 06:27 AM | #17
Other people will the same problem....

http://www.swtor.com/community/showt...t=33339&page=3
http://www.swtor.com/community/showt...651#post343651

I will make a new post with the error heading to see if anyone has had a fix and keep it bumped. I will also put a link to it here once ive done it.

http://www.swtor.com/community/showt...831#post410831

Put your fix on there as well (quoted)

Sako's Avatar


Sako
12.17.2011 , 06:31 AM | #18
FIXED!!

Ok so I found a temp solution for this problem and it just got me back in the game!

DO NOT UNINSTALL THE GAME

Instead just attempt to re-install the game client, it will inform you that the client already exists, continue and "Re-install defaults", it'll take about 30 seconds and then the launcher will update and allow you back in the game!

I'm adding this to my first post as if it helps anyone else's frustrations vanish, I've done my good deed for gamers world wide today LOL
∑█Ξ()Ξ█▒▒▒▒▒▒█Ξ█████████████████████████████████████)

Fanelz's Avatar


Fanelz
12.17.2011 , 06:51 AM | #19
I unistalled the game... And my launcher just gets stuck ... Goes to repair then stuck again.
This is the error in the logs.

20111217123228 ERROR Patch Corrupt File (undefined): c2ccc4733ad82e46d89d5b4acf06f424f1033ef0

Fanelz's Avatar


Fanelz
12.17.2011 , 06:55 AM | #20
Anyone ??... It's been like this since yeasterday... Couse i got a bug in the game our whatever...
http://imageshack.us/photo/my-images...121621191.jpg/

And since everytime i went in that blank area i would die.. Couldn't do the Ravage quest for darth baras.