Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

how to put numbers back on health/force bars?

STAR WARS: The Old Republic > English > General Discussion
how to put numbers back on health/force bars?

Feztonio's Avatar


Feztonio
04.13.2012 , 09:11 AM | #1
with 1.2 the setting i used where i had my health/force remaining numerically overlaid onto my health/force bars has disappeared. i tried checking the various settings but wasn't able to find the checkbox and the new ui set-up thing seems overly confusing. is there a simple toggle on/off box that i'm missing somewhere? i miss the numbers haha.
Quote:
"First, you can continue as a subscriber, which gives you unlimited access to ALL game features and future Game Updates at no additional charge." -Jeff Hickman - Executive Producer - Star Wars: The Old Republic

jgoldsack's Avatar


jgoldsack
04.13.2012 , 09:12 AM | #2
Quote: Originally Posted by Feztonio View Post
with 1.2 the setting i used where i had my health/force remaining numerically overlaid onto my health/force bars has disappeared. i tried checking the various settings but wasn't able to find the checkbox and the new ui set-up thing seems overly confusing. is there a simple toggle on/off box that i'm missing somewhere? i miss the numbers haha.
In the UI Editor for the Player frames, there is a checkbox to show Text.
On the Internet, you can be anything you want. It is strange so many people choose to be stupid.

http://www.swtor.com/r/ycmWN7 <-- link for some free stuff!

Xisheng's Avatar


Xisheng
04.13.2012 , 09:12 AM | #3
It's on the custom UI settings, click on your Character/Focus bar and in the options it'll say something about information text

Fují Varik - Level 60 Consular Sage [Seer]
Feji Varik - Level 55 Vanguard [Plasmatech]
~\\Force Balanced Alliance// [TRE] Ex [Goluud Corridor] & \\Mirage//~

Maklah's Avatar


Maklah
04.13.2012 , 09:12 AM | #4
open the UI editor, click your character box, scroll down the option to the show health check box.

Halfadozen's Avatar


Halfadozen
04.13.2012 , 09:12 AM | #5
Open the UI editor. Click on the character section to highlight it. Scroll down in the options box and enable Show Information Text.

Chessrook's Avatar


Chessrook
04.13.2012 , 09:12 AM | #6
Open the Interface thing.

Click the character panel.

There should be a checkbox somewhere.

I'm pretty sure that's where it is.

Sparxysparx's Avatar


Sparxysparx
04.13.2012 , 09:13 AM | #7
Hi there,

You need to open the interface editor (in the esc/system menu). Then you need to click the portrait of the thing you want to enable numbers for. Then, in the bottom part of the options frame, scroll all the way down, and check "Show information text".

I presume you want to do this for yourself and your target, and maybe target of target?

Best of luck!
I am in no way affiliated with BioWare. I am simply a Star Wars: The Old Republic player.

Feztonio's Avatar


Feztonio
04.13.2012 , 10:09 AM | #8
thanks for the info folks. when servers come back up i'll give her a whirl. much appriciated
Quote:
"First, you can continue as a subscriber, which gives you unlimited access to ALL game features and future Game Updates at no additional charge." -Jeff Hickman - Executive Producer - Star Wars: The Old Republic