Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Sound is all kinds of messed up

STAR WARS: The Old Republic > English > Customer Service
Sound is all kinds of messed up
First BioWare Post First BioWare Post

oMGitsree's Avatar


oMGitsree
04.13.2012 , 08:46 AM | #1
Ever since the patch my sound has gone in and out. Has anyone else experienced this?

Bronholz's Avatar


Bronholz
04.13.2012 , 09:02 AM | #2 This is the last staff post in this thread.  
Greetings oMGitsree,

Thank you for reporting this to us.

We are aware of the issue and we are currently working on a solution. This issue will be resolved in a future patch, but unfortunately I cannot currently give you a firm time frame for when this will be. I understand the frustration this may cause, but ask for your patience while the matter is resolved.

Thank you.
Bronholz | BioWare Customer Service Forum Support

TheHiddenOfer's Avatar


TheHiddenOfer
04.13.2012 , 09:03 AM | #3
I'm also having sound problem when on fleet. Have loud background noise (loud mount noise)

KayneUK's Avatar


KayneUK
04.13.2012 , 09:03 AM | #4
I noticed this when I was on Coruscant for a while yesterday. There sound was breaking up a lot. Ive not noticed it anywhere else yet though..

Aelflaed's Avatar


Aelflaed
04.13.2012 , 09:04 AM | #5
Quote: Originally Posted by TheHiddenOfer View Post
I'm also having sound problem when on fleet. Have loud background noise (loud mount noise)
Yes! Please, please have this fixed! It's truly awful.

Aelflaed's Avatar


Aelflaed
04.13.2012 , 09:06 AM | #6
Quote: Originally Posted by KayneUK View Post
I noticed this when I was on Coruscant for a while yesterday. There sound was breaking up a lot. Ive not noticed it anywhere else yet though..
I've had story dialogues go silent, and my character's mouth stopped moving. Very strange. Ambient sound could be awful, especially on the Fleets. I *think* it was off in other areas, too. Not birds chirping, but more, this awful airport whine. Not the white noise I would have chosen!

Dragonovv's Avatar


Dragonovv
04.13.2012 , 09:06 AM | #7
Sound keeps going in and out when I did space missions in 1.2. They also removed Andronikos' ability to talk during space missions when I play them with my sith inquisitor. Companions on my other toons still seem to speak during space combat.

WillParkinson's Avatar


WillParkinson
04.13.2012 , 09:07 AM | #8
I have companions that I send out on missions only sounding like they are coming out of one speaker on the stereo and even then sound very far away.

ThroneOfOP's Avatar


ThroneOfOP
04.13.2012 , 09:24 AM | #9
Yes I have been having sound issues also.

- Speeder noise becomes so loud (like a humming jet plane) and worse when around more speeders (also usually when you stop on your speeder, the humming sound stops too but ever since the last patch it just continues to hum)

- the light saber humming sound vibrates my speakers now and I had to turn down (at 25%) FX and and almost turn off ambient sound to make it bearable (makes it hard hear anything now including my companions)

- also my companion voices sound terrible (like they are talking in the middle of a cavern) when on the map (having dialog with them via start/end quest missions or companion missions are fine that I understand what is being said with help of subs)

all that said, i like the update with all the UI options!

FumetsuKaiu's Avatar


FumetsuKaiu
04.13.2012 , 09:27 AM | #10
When I was on my ship, it sounded like something was trying to saw it in half. After a little exploration I discovered what was causing it...Lord Scourge apparently became bored and decided to impale his head with his lightsaber.

Made for a nice screencap but all my companions sounds are messed up in one way or another. Will probably be playing without sound and just listening to my music instead until its fixed.
Intel i7 3770k @ 4ghz | AMD Sapphire 7950 OC edition | G Skill 8gb @ 1600 | GIGABYTE z77x-ud5h | member of the 5% club