Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Symbol above name

Jalebate's Avatar


Jalebate
04.13.2012 , 08:28 AM | #1
I`ve looked for an answer to this and came up with nothing. I may be missing something, but could someone tell me what the symbol means above your characters name which appeared after the update. Thank you.

Tareel's Avatar


Tareel
04.13.2012 , 08:29 AM | #2
It is your characters AC. There is a toggle to turn it off in preferences.
This space blank.

Balrizangor's Avatar


Balrizangor
04.13.2012 , 08:29 AM | #3
Quote: Originally Posted by Jalebate View Post
I`ve looked for an answer to this and came up with nothing. I may be missing something, but could someone tell me what the symbol means above your characters name which appeared after the update. Thank you.

It is a symbol for whatever class the character is ...
In umbris potestas est ("In the shadows, there is power")

Why Haven't They Fixed My Bug?? - I'm not the Author but it is a great read.

Gorrdan's Avatar


Gorrdan
04.13.2012 , 08:29 AM | #4
Quote: Originally Posted by Jalebate View Post
I`ve looked for an answer to this and came up with nothing. I may be missing something, but could someone tell me what the symbol means above your characters name which appeared after the update. Thank you.
Those symbols are class and role specific.

DonovanSunstorm's Avatar


DonovanSunstorm
04.13.2012 , 08:30 AM | #5
If it's what I think you mean; it's a symbol for your class, so you can identify other players easily

cbowsin's Avatar


cbowsin
04.13.2012 , 08:32 AM | #6
Quote: Originally Posted by Tareel View Post
There is a toggle to turn it off in preferences.
More specifically: Preferences - Nameplates - Uncheck show class symbol.
Yoda: I cannot teach him. The boy has no patience.

VeetorDaal's Avatar


VeetorDaal
04.13.2012 , 08:34 AM | #7
It's to help in warzones I bet as alot of ppl will be running around in orange gear. Don't wanna get charge on own platform by someone looking like a Bounty Hunter :P

Tareel's Avatar


Tareel
04.13.2012 , 08:44 AM | #8
Quote: Originally Posted by cbowsin View Post
More specifically: Preferences - Nameplates - Uncheck show class symbol.
Thank you, couldn't quite remember where it was.
This space blank.