Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Enormes freezes sur Taris : injouable

STAR WARS: The Old Republic > Français (French) > Service clients
Enormes freezes sur Taris : injouable
First BioWare Post First BioWare Post

Hexinn's Avatar


Hexinn
12.17.2011 , 02:47 AM | #1
Bonjour,

Je vous fait part d'un problème que je rencontre depuis ce matin et qui concerne exclusivement la planète Taris :

Je suis victime d'énormes freezes (écran figé) sur cette planète, principalement lors de l'ouverture de la carte ou dans les avant-postes. Ce problème n'était pas du tout présent hier soir sur Taris. Mon ordinateur a même parfois littéralement planté (tout figé, impossible de revenir sur le bureau, obligé de reboot à la sauvage). J'ai tenté une réparation du client mais rien n'y fait, Taris est injouable. A l'heure actuelle, lorsque je me connecte et que le chargement du jeu prend fin, le jeu freeze d'entrée, j'entends la musique mais impossible de faire quoi que ce soit tant le nombre d'images/seconde est à la ramasse.

Je n'ai absolument aucun soucis sur les autres planètes, le jeu tourne parfaitement avec toutes les options graphiques au maximum, il n'y a que Taris qui pose problème et ce uniquement depuis ce matin (tout allait bien hier soir !). Je n'ai opéré aucune modification matérielle ou logicielle sur mon PC.

Par ailleurs, j'ai noté dans le gestionnaire des tâches que swtor.exe utilisait plus de 2go de mémoire pendant son exécution. Je trouve ce chiffre anormalement élevé par rapport à d'autres jeux bien plus gourmands.

A tout hasard, je partage ma configuration PC, sachant que tout est à jour, défragmenté etc. :

- Windows 7 64 bits
- Intel Core i3 @ 3.09Ghz
- 4Go de RAM
- Nvidia GeForce GTX 560

Stratounet's Avatar


Stratounet
12.17.2011 , 04:15 AM | #2
Salut j'ai atteint l’endroit indiquer et j'ai également ce soucis, la dernière zone je passe à 3fps et mon client ce ferme, j'ai aussi noté que toute ma ram est utilisé lors de ce passage.

Un ami à également eu ce problème hier soir, il na pas pu jouer de la soirée

Quad core 3.1 Ghz
Gtx 285
4 Go

carracas's Avatar


carracas
12.17.2011 , 04:20 AM | #3
ce probleme existe depuis plusieurs mois sur la beta... ca n'arrive que sur taris
Ce n'est pas parce qu'ils sont nombreux à avoir tort, qu'ils ont raison.

"Nous agissons dans l'ombre pour éclairer le monde"

Stratounet's Avatar


Stratounet
12.17.2011 , 04:21 AM | #4
Comment faire alors pour passer ca ?

Hexinn's Avatar


Hexinn
12.17.2011 , 04:25 AM | #5
Mince alors, j'ai lancé une réinstallation complète du jeu pour rien du coup
En espérant que ce soit réglé rapidement.

Stratounet's Avatar


Stratounet
12.17.2011 , 04:32 AM | #6
Rofl ^^, c'est tout de même gênant on peut absolument pas bouger avec mon pote, mm pour utiliser le ticket flotte impérial, ça freeze tellement...

Hexinn's Avatar


Hexinn
12.17.2011 , 04:36 AM | #7
J'ai aussi essayé de me tp mais impossible, ça freeze trop.

C'est un problème assez grave étant donné qu'on ait dans l'incapacité de jouer, tout simplement (à moins de créer un autre perso...)

Qu'en disent les officiels ?

Rodalan's Avatar


Rodalan
12.17.2011 , 10:31 AM | #8
La même pour moi, Taris aucun problème hier, ce matin non plus, je retourne au vaisseau pour finir ma quête de classe et partir vers Nar Shadda, et là c'est le drame : 0.3ips, des fois 0.2... rien à faire, si ce n'est utiliser ses balises pour se téléporter.
J'ai ce problème depuis que je suis allé à la zone de quêtes sur l'ancienne base de speeders.
J'ai utilisé mon rappel de Flotte, mon voyage rapide à 3 reprises... à l'arrivée ( même en zone sans latence, comme le village de départ de Taris ), 0.3ips, crash.
Au bout de la 3ème fois j'essaie de Ctrl+Alt+Suppr., je regarde le gestionnaire des tâches, swtor.exe qui mange plus de 3Go de RAM, d'où les crashs.
Donc bon, plus qu'a attendre et faire 3 pas avant de déco ou reroll, mais non merci.

Merci de prendre le problème en compte et d'apporter une solution avant la fin du mois gratuit.

Tooco's Avatar


Tooco
12.17.2011 , 11:09 AM | #9
Même problème depuis ce matin 11h et j'en peut plus vraiment....Je chain déco , me tape la file d'attente...pour re déco une fois en jeu c'est juste affreux.Si juste un MJ pouvait au moins me tp en dehors de cette zone (même autre planète osef j'ai fini sur Taris), sa serait adorable , vraiment.

Serveur : Mantle of the force
Personnage Empire: Athors

Svp faites quelques chose , merci bien

Cordialement

Lillaha's Avatar


Lillaha
12.19.2011 , 03:03 AM | #10 This is the last staff post in this thread.  

Bonjour à tous,

Nous sommes conscients du problème que certains d'entre vous rencontrent sur Taris et nous travaillons activement à sa résolution.

En attendant nous vous proposons une solution de dépannage qui consiste à désactiver le suivi de toutes les missions, ainsi que tous les marqueurs de la carte dans l’Interface Utilisateur, car il semble que cela marche pour certains joueurs. Merci de consulter la note importante Bloqués sur Taris à ce sujet.


Lillaha| BioWare Customer Service – Forum Support