Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Sound issue with 1.2

First BioWare Post First BioWare Post

ezln's Avatar


ezln
04.19.2012 , 09:11 AM | #271
bump.

bioware you are terrible. give me a reason to renew my sub.

swoopah's Avatar


swoopah
04.19.2012 , 09:48 AM | #272
trying to give myself a reason aswell to resub, the acumilation of all these gamebreakers (for me atleast), is just too much. Bioware should have closed the studio after ME 1 and 2, cause this is pathetic from a big software house.

Shughart's Avatar


Shughart
04.19.2012 , 10:29 AM | #273
Bump, this thread belong on page 1

Biggrich's Avatar


Biggrich
04.19.2012 , 10:33 AM | #274
Strangely enough, I am having this problem now as well but it didn't start immediately after the 1.2 patch. It only started happening yesterday (4/18). I have tried all the suggested solutions but nothing seems to work.

Footsteps sound shallow and echoed, voices are muffled and the overall quality of the sound effects seems "cheap". I didn't buy a $250 set of headphones to listen to this crap. Please fix it.

Soobe's Avatar


Soobe
04.19.2012 , 10:41 AM | #275
Yep, many sound issues post 1.2. Space in particular is atrocious.
All these people you're playing [MMOs] with? They're real people...with real feelings. What you do in game matters just as much as what you do anywhere else. You don't get to discount any of it because it's "just a game." --Lisa Poisso, WoW Insider

Mirandel's Avatar


Mirandel
04.19.2012 , 11:06 AM | #276
Quote: Originally Posted by Shughart View Post
Bump, this thread belong on page 1
Actually, this thread belongs to sticked posts now. And still zero response from BW.

swoopah's Avatar


swoopah
04.19.2012 , 11:06 AM | #277
bump, fix these issues already, so people can play.

swoopah's Avatar


swoopah
04.19.2012 , 11:26 AM | #278
Quote: Originally Posted by Mirandel View Post
Actually, this thread belongs to sticked posts now. And still zero response from BW.
Only response you will probably see is the moderator closing the thread and starting up a new one since it reached it limit.

Bioware is amazing, keep that free month and start fixing stuff instead, you wont manage to buy our patience, we pay for a product that has a monthly fee, a monthly fee we are more then willing to pay, if we can PLAY, but since the audio is screwd, i simply dont play it, audio is too big of a thing in a videogame, big enough to make me not enjoying playing it. Its only in the software industry you get away with this crap, show the fee day, the free month, up yours, and spend that spare money for the 31 days, to hire in a couple of competent programmers, and let them solve it. Then go back to the rookies you have inhouse again until next serious bug comes up, wich probably is next patch since you dont seem to give a flying F about the reports and feedbacks players gives you from the PTR, since this issue was reported. I talked to a guy on the technical phone support, and he verified that they had gotten reports of this on the PTR before the patch went live, "but for some reason it ended up on live". Thats a nice answer right there. Lacking structure? Pressured by EA to release content? Trying to hide the bugs and the people suffering from them in the shadow of new content? I dont understand how the hell you work at your software house, but something is wrong, very wrong. I even see people today complaining about the minor patch that was supposed to fix the codex entry of the world bosses, that the bug is still there. And all i can say is, REALY? SERIOUSLY?

mbennett's Avatar


mbennett
04.19.2012 , 11:39 AM | #279
Quote: Originally Posted by Mirandel View Post
Actually, this thread belongs to sticked posts now. And still zero response from BW.
A mod posted a few pages back saying they were aware of the issue and a fix is apparently in the works. Some constant updates would be nice though and a sticky considering how bad this bug is.

Silbermond's Avatar


Silbermond
04.19.2012 , 12:26 PM | #280
Still having the bug - please fix it with Priority One.