Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Sound issue with 1.2

First BioWare Post First BioWare Post

Opticflare's Avatar


Opticflare
04.15.2012 , 12:28 PM | #161
Quote: Originally Posted by Only-a-Lad View Post
After two bug tickets being deleted without an answer, I got what appears to be a canned response to the constant Speeder movement sound with the in-game bug report system.

Their solution - "We would like to inform you that you can turn off these sounds by turning off the volume of the ambient volume to zero."

Ctrl+A is broken btw so sure, move the ambient noise slider to 0 and turn off every sound fx not related to your character. Not exactly a fix.

I was looking for an acknowledgement that it's a bug or a confirmation that it is indeed intended to be that way in 1.2 from now on. Not a "if you don't like it, turn it off" answer.
got the same awnser from 4 GMS already god damm it... this game is so ghetto....

Only-a-Lad's Avatar


Only-a-Lad
04.15.2012 , 01:06 PM | #162
And the jet noise showed up on Tatooine as well.
Didn't matter where I was.

I mentioned earlier I got this on Ilum so this bug can appear anywhere at this point.

netslayer's Avatar


netslayer
04.15.2012 , 01:18 PM | #163
I was laughing at this issue until it hit me today also, all ambient sound is now gone it feels like im all alone in this mmo just sounds like im on a jet with nothing else.
I7 3960x (4.6 ghz) Asus Rampage IV ExtremeCorsair Vengeance 16gb quad channel 1333Ocz Vertex 3AMD Gigabyte 7970Corsair AX1200w PSU

Driscol's Avatar


Driscol
04.15.2012 , 01:27 PM | #164
Quote: Originally Posted by Only-a-Lad View Post
After two bug tickets being deleted without an answer, I got what appears to be a canned response to the constant Speeder movement sound with the in-game bug report system.

Their solution - "We would like to inform you that you can turn off these sounds by turning off the volume of the ambient volume to zero."

Ctrl+A is broken btw so sure, move the ambient noise slider to 0 and turn off every sound fx not related to your character. Not exactly a fix.

I was looking for an acknowledgement that it's a bug or a confirmation that it is indeed intended to be that way in 1.2 from now on. Not a "if you don't like it, turn it off" answer.
Wow! Thanks CSR Rep! Another way to fix this sound bug....Cancel my subscription and never play again.

Just throwing my hat into the ring as another who is having this sound issue.

ezln's Avatar


ezln
04.15.2012 , 01:29 PM | #165
Same issue. Another thread here with a CSR response:

http://www.swtor.com/community/showt...87#post3974387

Only-a-Lad's Avatar


Only-a-Lad
04.15.2012 , 07:55 PM | #166
I just ran into the dialog issues in conversations.
Player responses were at a low volume and with a group of players it varied depending on who was speaking.

A new one I ran into was that the Cantina music on Tatooine could be heard quite far away from the Cantina itself. If it were some Boom Boom music I wouldn't have thought anything of it .

Naugor's Avatar


Naugor
04.15.2012 , 08:52 PM | #167 Click here to go to the next staff post in this thread. Next  
Hello everyone,

As mentioned previously, the sound issues are on our radar. For those of you, that are having issues with voice acting missing from conversations, we would like you to please run the repair function in the launcher, prior to pressing play.

A few players have confirmed that this has successfully restored conversation functionality for them.

For the other sound issues, please be patient for now, as soon as we do have more information available, we will update you.

Thank you for your understanding.
Naugor | BioWare Customer Service - Forum Support | Find help for all EA Games at Answers HQ.

Blaaine's Avatar


Blaaine
04.15.2012 , 10:09 PM | #168
Quote: Originally Posted by Shughart View Post
While playing, if I particpate to a war zone, both ambiant sound and effects are very low and there are no voices anymore (like the one in huttball). Music is ok. It effect the whole game then, not only war zones. Only restarting the game make things right, but it happen again if I join a war zone.

Happened with patch 1.2
+1

I have Realteck sound. Sound just only has Bass. No voice or other sound effects.

Just saw the post.. I'll try the repair.

Shughart's Avatar


Shughart
04.15.2012 , 11:49 PM | #169
Hi,

Little update, as many of you I have noticed the loud 747 engine sound around the station, and many bugs (sound fails) while playing (not only the WZ).

It's a shame that a patch broke the sound for many of us, especially since this issue was flagged on PTS...

I don't know if it's related, but since 1.2 sometimes the framerate drop to 8 fps, even if no one on screen apart from me and my pet.

Dustychild's Avatar


Dustychild
04.16.2012 , 12:05 AM | #170
Same here as well.

Plus the the sound on the bounty hunter ship is back.